[Beyond Linux From Scratch] #1810: Subversion dependencies are incorrect

Beyond Linux From Scratch trac at linuxfromscratch.org
Mon Feb 20 15:39:21 PST 2006


#1810: Subversion dependencies are incorrect
----------------------------------------+-----------------------------------
 Reporter:  chris at linuxfromscratch.org  |       Owner:  blfs-book at linuxfromscratch.org
     Type:  defect                      |      Status:  new                           
 Priority:  normal                      |   Milestone:  6.2                           
Component:  BOOK                        |     Version:  a-SVN                         
 Severity:  normal                      |    Keywords:                                
----------------------------------------+-----------------------------------
 The dependency listing for Subversion is inaccurate. It says that libxml
 is "required" if you use the bundled version of neon. This is not correct
 - it can also use expat, and the subversion source comes with its own
 version of expat that can be used if you don't have a previously-installed
 expat or libxml.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/1810>
Beyond Linux From Scratch <http://wiki.linuxfromscratch.org/blfs>
Your Distro, Your Rules


More information about the blfs-book mailing list