[Beyond Linux From Scratch] #1800: unzip-552 can't handle PKzip 2.1

Beyond Linux From Scratch trac at linuxfromscratch.org
Sat Feb 4 17:22:36 PST 2006


#1800: unzip-552 can't handle PKzip 2.1
-------------------------------------+--------------------------------------
 Reporter:  dj at linuxfromscratch.org  |       Owner:  blfs-book at linuxfromscratch.org
     Type:  defect                   |      Status:  new                           
 Priority:  normal                   |   Milestone:  future                        
Component:  BOOK                     |     Version:  a-SVN                         
 Severity:  normal                   |    Keywords:                                
-------------------------------------+--------------------------------------
 [root at name1 unzip-5.52]# ./unzip /media/windows/somefile.zip
 Archive:  /media/windows/somefile.zip
    skipping: file1.exe  need PK compat. v2.1 (can do v2.0)
    skipping: file2.exe  need PK compat. v2.1 (can do v2.0)

 binary download of 551 from infozip.org works fine.

-- 
Ticket URL: <http://wiki.linuxfromscratch.org/blfs/ticket/1800>
Beyond Linux From Scratch <http://wiki.linuxfromscratch.org/blfs>
Your Distro, Your Rules


More information about the blfs-book mailing list