[Bug 1590] New: xfsprogs-2.6.25 doesn't like gcc4

blfs-bugs at linuxfromscratch.org blfs-bugs at linuxfromscratch.org
Mon Sep 19 19:24:35 PDT 2005


http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=1590

           Summary: xfsprogs-2.6.25 doesn't like gcc4
           Product: Beyond LinuxFromScratch
           Version: a-SVN
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: BOOK
        AssignedTo: blfs-book at linuxfromscratch.org
        ReportedBy: jhuntwork at linuxfromscratch.org
         QAContact: blfs-book at linuxfromscratch.org


Not to worry too much, though. The latest xfsprogs version is 2.6.36 and it
builds fine with gcc4.

--
JH



------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
You are the QA contact for the bug, or are watching the QA contact.



More information about the blfs-book mailing list