[Bug 1589] New: gnumeric-1.4.3 doesn't compile with libgsf-1.12.3

blfs-bugs at linuxfromscratch.org blfs-bugs at linuxfromscratch.org
Mon Sep 19 19:04:54 PDT 2005


http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=1589

           Summary: gnumeric-1.4.3 doesn't compile with libgsf-1.12.3
           Product: Beyond LinuxFromScratch
           Version: a-SVN
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: blocker
          Priority: P2
         Component: BOOK
        AssignedTo: blfs-book at linuxfromscratch.org
        ReportedBy: hugo at hugovil.com
         QAContact: blfs-book at linuxfromscratch.org
                CC: hugo at hugovil.com


There is an error with gnumeric when compiling with libgsf-1.12.3, because of 
the number of arguments to the macro GSF_CLASS_FULL (present in more than one 
source file), which now requires 10 arguments instead of 7.



------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
You are the QA contact for the bug, or are watching the QA contact.



More information about the blfs-book mailing list