[Bug 1514] Python is not a required dependency of vte

blfs-bugs at linuxfromscratch.org blfs-bugs at linuxfromscratch.org
Mon Sep 12 16:37:38 PDT 2005


http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=1514


LFS-User at mcmurchy.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|ASSIGNED                    |RESOLVED
         Resolution|                            |FIXED




------- Additional Comments From LFS-User at mcmurchy.com  2005-09-12 17:37 -------
Removed the Python dependency completely. Because Python is only listed as
a dependency to build the bindings, and it requires PyGTK, there is really
no need for a Python dependency. The PyGTK dependency is enough as it 
requires Python.



------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.



More information about the blfs-book mailing list