[Bug 1579] New: GCC-4.0.1 fixes

blfs-bugs at linuxfromscratch.org blfs-bugs at linuxfromscratch.org
Fri Sep 9 14:14:01 PDT 2005


http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=1579

           Summary: GCC-4.0.1 fixes
           Product: Beyond LinuxFromScratch
           Version: a-SVN
          Platform: All
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: BOOK
        AssignedTo: randy at linuxfromscratch.org
        ReportedBy: LFS-User at mcmurchy.com
         QAContact: blfs-book at linuxfromscratch.org


LFS is now using GCC-4.0.1 in SVN trunk, which means BLFS now needs to
use GCC-4.0.1 as our target build. There are many patches that need to
go into the book to fix various packages.



------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.



More information about the blfs-book mailing list