r5327 - in trunk/BOOK: basicnet/textweb book general/genlib general/genutils general/graphlib general/prog general/sysutils gnome/add gnome/core gnome/otherlibs introduction/important introduction/welcome kde/add kde/core multimedia/audioutils multimedia/cdwriteutils multimedia/libdriv postlfs/config postlfs/security postlfs/shells pst/printing pst/sgml pst/typesetting server/databases server/mail server/major server/other x/installing x/lib xsoft/graphweb xsoft/office xsoft/other xsoft/suites

manuel at linuxfromscratch.org manuel at linuxfromscratch.org
Tue Nov 29 11:07:51 PST 2005


Author: manuel
Date: 2005-11-29 12:07:13 -0700 (Tue, 29 Nov 2005)
New Revision: 5327

Modified:
   trunk/BOOK/basicnet/textweb/lynx.xml
   trunk/BOOK/basicnet/textweb/w3m.xml
   trunk/BOOK/book/preface.xml
   trunk/BOOK/general/genlib/gmp.xml
   trunk/BOOK/general/genlib/iso-codes.xml
   trunk/BOOK/general/genlib/ispell.xml
   trunk/BOOK/general/genlib/libgsf.xml
   trunk/BOOK/general/genlib/slang.xml
   trunk/BOOK/general/genutils/intltool.xml
   trunk/BOOK/general/genutils/screen.xml
   trunk/BOOK/general/genutils/unixodbc.xml
   trunk/BOOK/general/graphlib/freetype2.xml
   trunk/BOOK/general/graphlib/fribidi.xml
   trunk/BOOK/general/graphlib/libexif.xml
   trunk/BOOK/general/prog/gcc.xml
   trunk/BOOK/general/prog/jdk.xml
   trunk/BOOK/general/prog/nasm.xml
   trunk/BOOK/general/prog/other-tools.xml
   trunk/BOOK/general/prog/perl-modules.xml
   trunk/BOOK/general/prog/php.xml
   trunk/BOOK/general/prog/pyxml.xml
   trunk/BOOK/general/sysutils/cpio.xml
   trunk/BOOK/general/sysutils/dbus.xml
   trunk/BOOK/general/sysutils/fcron.xml
   trunk/BOOK/general/sysutils/hal.xml
   trunk/BOOK/general/sysutils/mc.xml
   trunk/BOOK/general/sysutils/pciutils.xml
   trunk/BOOK/general/sysutils/sysstat.xml
   trunk/BOOK/general/sysutils/unzip.xml
   trunk/BOOK/gnome/add/dummy-accessibility.xml
   trunk/BOOK/gnome/add/dummy-libraries.xml
   trunk/BOOK/gnome/add/dummy-utilities.xml
   trunk/BOOK/gnome/add/evince.xml
   trunk/BOOK/gnome/add/gnome-keyring-manager.xml
   trunk/BOOK/gnome/add/gnome-speech.xml
   trunk/BOOK/gnome/add/gok.xml
   trunk/BOOK/gnome/add/libgnomeprintui.xml
   trunk/BOOK/gnome/add/totem.xml
   trunk/BOOK/gnome/core/gail.xml
   trunk/BOOK/gnome/core/gnome-themes.xml
   trunk/BOOK/gnome/core/gnome-vfs.xml
   trunk/BOOK/gnome/otherlibs/bonobo14.xml
   trunk/BOOK/gnome/otherlibs/gnome-libs.xml
   trunk/BOOK/gnome/otherlibs/gnome-vfs1.xml
   trunk/BOOK/introduction/important/unpacking.xml
   trunk/BOOK/introduction/welcome/changelog.xml
   trunk/BOOK/introduction/welcome/conventions.xml
   trunk/BOOK/introduction/welcome/credits.xml
   trunk/BOOK/introduction/welcome/newsserver.xml
   trunk/BOOK/kde/add/kdeedu.xml
   trunk/BOOK/kde/add/kdemultimedia.xml
   trunk/BOOK/kde/add/kdevelop.xml
   trunk/BOOK/kde/core/kdebase.xml
   trunk/BOOK/kde/core/kdelibs.xml
   trunk/BOOK/kde/core/pre-install-config.xml
   trunk/BOOK/multimedia/audioutils/vorbistools.xml
   trunk/BOOK/multimedia/cdwriteutils/cdrdao.xml
   trunk/BOOK/multimedia/libdriv/alsa-utils.xml
   trunk/BOOK/multimedia/libdriv/gst-plugins.xml
   trunk/BOOK/multimedia/libdriv/libmad.xml
   trunk/BOOK/multimedia/libdriv/libmusicbrainz.xml
   trunk/BOOK/multimedia/libdriv/libvorbis.xml
   trunk/BOOK/multimedia/libdriv/openquicktime.xml
   trunk/BOOK/postlfs/config/logon.xml
   trunk/BOOK/postlfs/config/users.xml
   trunk/BOOK/postlfs/security/cracklib.xml
   trunk/BOOK/postlfs/security/mitkrb.xml
   trunk/BOOK/postlfs/security/shadow.xml
   trunk/BOOK/postlfs/security/sudo.xml
   trunk/BOOK/postlfs/shells/tcsh.xml
   trunk/BOOK/pst/printing/cups.xml
   trunk/BOOK/pst/printing/espgs.xml
   trunk/BOOK/pst/printing/gimp-print.xml
   trunk/BOOK/pst/sgml/sgml-common.xml
   trunk/BOOK/pst/typesetting/tex.xml
   trunk/BOOK/server/databases/db.xml
   trunk/BOOK/server/databases/mysql.xml
   trunk/BOOK/server/mail/postfix.xml
   trunk/BOOK/server/major/bind.xml
   trunk/BOOK/server/major/samba3.xml
   trunk/BOOK/server/other/dhcp.xml
   trunk/BOOK/server/other/openldap.xml
   trunk/BOOK/server/other/rsync.xml
   trunk/BOOK/x/installing/xorg.xml
   trunk/BOOK/x/lib/pango.xml
   trunk/BOOK/xsoft/graphweb/firefox.xml
   trunk/BOOK/xsoft/graphweb/galeon.xml
   trunk/BOOK/xsoft/graphweb/mozilla.xml
   trunk/BOOK/xsoft/office/abiword.xml
   trunk/BOOK/xsoft/office/gnucash.xml
   trunk/BOOK/xsoft/office/gnumeric.xml
   trunk/BOOK/xsoft/other/balsa.xml
   trunk/BOOK/xsoft/other/thunderbird.xml
   trunk/BOOK/xsoft/suites/koffice.xml
   trunk/BOOK/xsoft/suites/openoffice.xml
Log:
Trailing spaces clean-up. Basicnet, book, and general parts.

Modified: trunk/BOOK/basicnet/textweb/lynx.xml
===================================================================
--- trunk/BOOK/basicnet/textweb/lynx.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/basicnet/textweb/lynx.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -137,7 +137,7 @@
       url="http://seclists.org/lists/vulnwatch/2005/Oct-Dec/0041.html"/> for
       details.</para>
     </note>
-   
+
   </sect2>
 
   <sect2 role="configuration">

Modified: trunk/BOOK/basicnet/textweb/w3m.xml
===================================================================
--- trunk/BOOK/basicnet/textweb/w3m.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/basicnet/textweb/w3m.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -128,7 +128,7 @@
       <seglistitem>
         <seg>w3m and w3mman</seg>
         <seg>None</seg>
-        <seg> /usr/lib/w3m, /usr/share/w3m and 
+        <seg> /usr/lib/w3m, /usr/share/w3m and
         usr/share/doc/w3m-&w3m-version;</seg>
       </seglistitem>
     </segmentedlist>

Modified: trunk/BOOK/book/preface.xml
===================================================================
--- trunk/BOOK/book/preface.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/book/preface.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -145,12 +145,12 @@
       version of BLFS are based on the LFS 6.1 Book.  As usual, the list of
       packages that have been upgraded or added are in the <xref
       linkend='intro-welcome-changelog'/>.</para>
-      
+
       <para>One major accomplishment in this
-      version of the book is the completion of the Index.  This section 
-      is now a relatively complete (but not perfect) reference for the components 
+      version of the book is the completion of the Index.  This section
+      is now a relatively complete (but not perfect) reference for the components
       of the various packages in the book.</para>
-      
+
       <para>In any task as large and complex as this book, there are bound to
       be errors.  The editors of the book are dedicated to keeping the book up
       to date.  We appreciate any feedback in helping us to make the book as
@@ -158,7 +158,7 @@
       mailing list at <ulink url="mailto:blfs-dev at linuxfromscratch.org"/>.</para>
 
       <para>Enjoy!</para>
-      
+
       <blockquote>
 <literallayout>Bruce Dubbs
 August 1, 2005</literallayout>

Modified: trunk/BOOK/general/genlib/gmp.xml
===================================================================
--- trunk/BOOK/general/genlib/gmp.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/general/genlib/gmp.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -69,7 +69,7 @@
     <para>To test the results, issue: <command>make check</command>.
     Owing to various reports of mis-compilations, the maintainer strongly
     recommends running the test-suite and report any failures. The libraries
-    should not be used in a production environment if there are problems 
+    should not be used in a production environment if there are problems
     running <command>make check</command>.</para>
 
     <para>Now, as the <systemitem class="username">root</systemitem> user:</para>

Modified: trunk/BOOK/general/genlib/iso-codes.xml
===================================================================
--- trunk/BOOK/general/genlib/iso-codes.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/general/genlib/iso-codes.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -16,8 +16,8 @@
   <?dbhtml filename="iso-codes.html"?>
 
   <sect1info>
-    <othername>$LastChangedBy:$</othername>
-    <date>$Date:$</date>
+    <othername>$LastChangedBy$</othername>
+    <date>$Date$</date>
   </sect1info>
 
   <title>ISO Codes-&iso-codes-version;</title>

Modified: trunk/BOOK/general/genlib/ispell.xml
===================================================================
--- trunk/BOOK/general/genlib/ispell.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/general/genlib/ispell.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -85,8 +85,8 @@
   <sect2 role="commands">
     <title>Command Explanations</title>
 
-    <para><command>sed -e "s:/usr/local:/usr:g" -e "s:/lib:/share/ispell:" 
-    local.h.linux > local.h</command>: This command corrects the 
+    <para><command>sed -e "s:/usr/local:/usr:g" -e "s:/lib:/share/ispell:"
+    local.h.linux > local.h</command>: This command corrects the
     installation directories of the package.</para>
 
   </sect2>

Modified: trunk/BOOK/general/genlib/libgsf.xml
===================================================================
--- trunk/BOOK/general/genlib/libgsf.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/general/genlib/libgsf.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -58,7 +58,7 @@
 
     <bridgehead renderas="sect3">Additional Downloads</bridgehead>
     <itemizedlist spacing="compact">
-      <listitem> 
+      <listitem>
         <para>Required patch: <ulink
         url="&patch-root;/libgsf-&libgsf-version;-gconf_discovery_fix-1.patch"/></para>
       </listitem>
@@ -100,7 +100,7 @@
 
   <sect2 role="commands">
     <title>Command Explanations</title>
-    
+
     <para><option>--sysconfdir=/etc/gnome</option>: Pass this parameter to the
     <command>configure</command> command if you have
     <application>GNOME</application>-2 installed so that the

Modified: trunk/BOOK/general/genlib/slang.xml
===================================================================
--- trunk/BOOK/general/genlib/slang.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/general/genlib/slang.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -87,7 +87,7 @@
     system-installed version of <application>Readline</application> instead of
     the <application>S-Lang</application> internal version.</para>
 
-    <para><command>make elf</command> and <command>make install-elf</command>: 
+    <para><command>make elf</command> and <command>make install-elf</command>:
     These commands create and install the dynamic shared version of the
     <application>S-Lang</application> library as well as an
     <application>S-Lang</application> script interpreter and related

Modified: trunk/BOOK/general/genutils/intltool.xml
===================================================================
--- trunk/BOOK/general/genutils/intltool.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/general/genutils/intltool.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -97,7 +97,7 @@
         <seg>intltoolize, intltool-extract, intltool-merge, intltool-prepare, and
         intltool-update</seg>
         <seg>None</seg>
-        <seg>/usr/share/intltool and 
+        <seg>/usr/share/intltool and
         /usr/share/doc/intltool-&intltool-version;</seg>
       </seglistitem>
     </segmentedlist>

Modified: trunk/BOOK/general/genutils/screen.xml
===================================================================
--- trunk/BOOK/general/genutils/screen.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/general/genutils/screen.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -101,7 +101,7 @@
     {etc,doc}/*</command>: This command corrects the configuration and
     documention files to the location that is used here for the global
     screenrc file.</para>
-    
+
   </sect2>
 
   <sect2 role="configuration">

Modified: trunk/BOOK/general/genutils/unixodbc.xml
===================================================================
--- trunk/BOOK/general/genutils/unixodbc.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/general/genutils/unixodbc.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -149,7 +149,7 @@
       responsible for reading and writing the
       <application>unixODBC</application> config files.</para>
 
-      <para>Unfortunately, there are no <command>man</command> or 
+      <para>Unfortunately, there are no <command>man</command> or
       <command>info</command> pages for the various programs available in the
       <application>unixODBC</application> package. Along with the information
       in the <quote>Short Descriptions</quote> below and the documentation

Modified: trunk/BOOK/general/graphlib/freetype2.xml
===================================================================
--- trunk/BOOK/general/graphlib/freetype2.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/general/graphlib/freetype2.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -58,7 +58,7 @@
 
     <bridgehead renderas="sect3">Additional Downloads</bridgehead>
     <itemizedlist spacing="compact">
-      <listitem> 
+      <listitem>
         <para>Additional documentation: <ulink
         url="&freetype2-doc-download;"/></para>
       </listitem>

Modified: trunk/BOOK/general/graphlib/fribidi.xml
===================================================================
--- trunk/BOOK/general/graphlib/fribidi.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/general/graphlib/fribidi.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -98,7 +98,7 @@
       <varlistentry id="fribidi-prog">
         <term><command>fribidi</command></term>
         <listitem>
-          <para>is a command-line interface to the 
+          <para>is a command-line interface to the
           <filename class='libraryfile'>libfribidi</filename> library and can
           be used to convert a logical string to visual output.</para>
           <indexterm zone="fribidi fribidi-prog">
@@ -110,7 +110,7 @@
       <varlistentry id="fribidi-config">
         <term><command>fribidi-config</command></term>
         <listitem>
-          <para>is used to acquire information about the installed 
+          <para>is used to acquire information about the installed
            <filename class='libraryfile'>libfribidi</filename> library.</para>
           <indexterm zone="fribidi fribidi-config">
             <primary sortas="b-fribidi-config">fribidi-config</primary>

Modified: trunk/BOOK/general/graphlib/libexif.xml
===================================================================
--- trunk/BOOK/general/graphlib/libexif.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/general/graphlib/libexif.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -29,10 +29,10 @@
   <sect2 role="package">
     <title>Introduction to libexif</title>
 
-    <para>The <application>libexif</application> package contains a library 
-    for parsing, editing, and saving EXIF data. Most digital cameras produce 
-    EXIF files, which are JPEG files with extra tags that contain information 
-    about the image. All EXIF tags described in EXIF standard 2.1 are 
+    <para>The <application>libexif</application> package contains a library
+    for parsing, editing, and saving EXIF data. Most digital cameras produce
+    EXIF files, which are JPEG files with extra tags that contain information
+    about the image. All EXIF tags described in EXIF standard 2.1 are
     supported.</para>
 
     <bridgehead renderas="sect3">Package Information</bridgehead>
@@ -108,7 +108,7 @@
       <varlistentry id="libexif-lib">
         <term><filename class='libraryfile'>libexif.[so,a]</filename></term>
         <listitem>
-          <para>contains functions used for parsing, editing, and saving 
+          <para>contains functions used for parsing, editing, and saving
           EXIF data.</para>
           <indexterm zone="libexif libexif-lib">
             <primary sortas="c-libexif">libexif.[so,a]</primary>

Modified: trunk/BOOK/general/prog/gcc.xml
===================================================================
--- trunk/BOOK/general/prog/gcc.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/general/prog/gcc.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -204,7 +204,7 @@
     </important>
 
     <!-- <note>
-      <para>The instructions below assume that the base compiler is 
+      <para>The instructions below assume that the base compiler is
       gcc-&gcc-version;.  If it is not, the initial <command>make</command>
       command below should be <command>make bootstrap</command>.</para>
     </note> -->

Modified: trunk/BOOK/general/prog/jdk.xml
===================================================================
--- trunk/BOOK/general/prog/jdk.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/general/prog/jdk.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -32,33 +32,33 @@
     <title>Introduction to JDK</title>
 
     <para>The <application>JDK</application> package contains
-    Sun's <application>Java</application> development environment. This is 
-    useful for developing <application>Java</application> programs and provides 
-    the runtime environment necessary to run <application>Java</application> 
+    Sun's <application>Java</application> development environment. This is
+    useful for developing <application>Java</application> programs and provides
+    the runtime environment necessary to run <application>Java</application>
     programs.  It also includes a plug-in for browsers so that they can be
     <application>Java</application> aware.</para>
 
-    <para>The <application>JDK</application> comes in two flavors, a 
-    precompiled binary and a source package. Previously, the plugin included 
+    <para>The <application>JDK</application> comes in two flavors, a
+    precompiled binary and a source package. Previously, the plugin included
     in the <application>JDK</application> binary package was unusable on LFS
-    owing to incompatibilities with <application>GCC</application>-3 compiled 
+    owing to incompatibilities with <application>GCC</application>-3 compiled
     browsers.  This is not the case anymore.</para>
 
     <para>In order to use the source code and patches, you must read and agree
     to the Sun <ulink url="http://www.java.net/jrl.csp">
-    Java Research License</ulink> or optionally, the Sun 
-    <ulink url="http://java.net/jiul.csp">Java Internal Use License</ulink>. 
-    In addition, the source code cannot be downloaded from some countries, so 
+    Java Research License</ulink> or optionally, the Sun
+    <ulink url="http://java.net/jiul.csp">Java Internal Use License</ulink>.
+    In addition, the source code cannot be downloaded from some countries, so
     for users in those countries, the binary is the only option.</para>
 
-    <para>If you plan on compiling the <application>JDK</application> source, 
+    <para>If you plan on compiling the <application>JDK</application> source,
     you will still need to download the binary version to bootstrap the
-    <application>JDK</application> build.  You will need to download a total 
+    <application>JDK</application> build.  You will need to download a total
     of four files to complete the source build:
     <filename>jdk-&jdk-bin-string;-linux-i586.bin</filename>,
-    <filename>jdk-&jdk-src-string;-fcs-src-b05-jrl-13_oct_2005.jar</filename> 
+    <filename>jdk-&jdk-src-string;-fcs-src-b05-jrl-13_oct_2005.jar</filename>
     (or optionally the JIUL version),
-    <filename>jdk-&jdk-src-string;-fcs-bin-b05-13_oct_2005.jar</filename>, and 
+    <filename>jdk-&jdk-src-string;-fcs-bin-b05-13_oct_2005.jar</filename>, and
     <filename>jdk-&jdk-src-string;-mozilla_headers-b05-unix-26_aug_2005.jar</filename>.
     </para>
 
@@ -186,7 +186,7 @@
     download the source owing to license restrictions, skip ahead to the
     configuration section.</para>
 
-    <para>Save the existing path, and append the recently installed 
+    <para>Save the existing path, and append the recently installed
     <application>JDK</application>.</para>
 
 <screen><userinput>export JAVA_HOME=/opt/jdk/jdk-precompiled-&jdk-bin-version; &&
@@ -194,8 +194,8 @@
 export PATH=${PATH}:${JAVA_HOME}/bin</userinput></screen>
 
     <para>The source code is contained in a self-extracting
-    <filename class='extension'>jar</filename> file.  You 
-    will need to be in a windowed environment to extract the sources.  
+    <filename class='extension'>jar</filename> file.  You
+    will need to be in a windowed environment to extract the sources.
     Create a directory to store the extracted sources.  Choose the newly
     created <filename class="directory">jdk-build</filename> directory
     when prompted for the target directory.</para>
@@ -230,8 +230,8 @@
 
     <warning>
       <para>Setting CFLAGS/CXXFLAGS/LDFLAGS is guaranteed to make the build
-      fail. If you are interested in optimizing the build, set 
-      OTHER_CFLAGS/OTHER_CXXFLAGS/OTHER_LDFLAGS instead.  -O3, even in 
+      fail. If you are interested in optimizing the build, set
+      OTHER_CFLAGS/OTHER_CXXFLAGS/OTHER_LDFLAGS instead.  -O3, even in
       OTHER_C{,XX}FLAGS, is known to cause a build failure.</para>
     </warning>
 
@@ -281,8 +281,8 @@
 
     <para><command>export ALT_MOZILLA_HEADERS_PATH=$PWD/share/plugin/</command>:
     This tells the build exactly where to find the
-    <application>Mozilla</application> headers.  This has changed since the 
-    previous version and is not mentioned in the installation documentation 
+    <application>Mozilla</application> headers.  This has changed since the
+    previous version and is not mentioned in the installation documentation
     included with the package source.</para>
 
     <para><command>export ALT_DEVTOOLS_PATH="/usr/bin"</command>: This
@@ -320,10 +320,10 @@
     certificate file to use (from the installed binary
     <application>JDK</application>).</para>
 
-    <para><command>ln -sf motif21/libmawt.so 
-    /opt/jdk/jdk-&jdk-src-version;/jre/lib/i386/</command>: This fixes 
-    linking issues with other applications that expect to find the 
-    <application>motif</application> libraries with the other 
+    <para><command>ln -sf motif21/libmawt.so
+    /opt/jdk/jdk-&jdk-src-version;/jre/lib/i386/</command>: This fixes
+    linking issues with other applications that expect to find the
+    <application>motif</application> libraries with the other
     <application>JDK</application> libraries.</para>
 
   </sect2>
@@ -336,7 +336,7 @@
 
       <para>There are now two Java 2 SDKs installed in
       <filename>/opt/jdk</filename>. You should decide on which one you
-      would like to use as the default. For example if you decide to use the 
+      would like to use as the default. For example if you decide to use the
       source compiled <application>JDK</application>, do the following as the
       <systemitem class="username">root</systemitem> user:</para>
 
@@ -399,11 +399,11 @@
       <segtitle>Installed Directory</segtitle>
 
       <seglistitem>
-        <seg>appletviewer, extcheck, idlj, jar, jarsigner, java, javac, 
-        javadoc,javah, javap, javaws, jdb, keytool, native2ascii, orbd, 
-        policytool, rmic, rmid, rmiregistry, serialver, servertool, and 
+        <seg>appletviewer, extcheck, idlj, jar, jarsigner, java, javac,
+        javadoc,javah, javap, javaws, jdb, keytool, native2ascii, orbd,
+        policytool, rmic, rmid, rmiregistry, serialver, servertool, and
         tnameserv</seg>
-        <seg><envar>$JAVA_HOME</envar>/lib/*, 
+        <seg><envar>$JAVA_HOME</envar>/lib/*,
         <envar>$JAVA_HOME</envar>/jre/lib/*,
         and libjavaplugin_oji.so</seg>
         <seg>/opt/jdk</seg>

Modified: trunk/BOOK/general/prog/nasm.xml
===================================================================
--- trunk/BOOK/general/prog/nasm.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/general/prog/nasm.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -57,7 +57,7 @@
 
     <bridgehead renderas="sect3">Additional Downloads</bridgehead>
     <itemizedlist spacing="compact">
-      <listitem> 
+      <listitem>
         <para>Required patch to fix a buffer overrun vulnerability: <ulink
         url="&patch-root;/nasm-&NASM-version;-security_fix-1.patch"/></para>
       </listitem>

Modified: trunk/BOOK/general/prog/other-tools.xml
===================================================================
--- trunk/BOOK/general/prog/other-tools.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/general/prog/other-tools.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -1426,7 +1426,7 @@
       and graphical techniques, and is highly extensible. The
       <application>S</application> language is often the vehicle of choice for
       research in statistical methodology, and <application>R</application>
-      provides an Open Source route to participation in that activity.</para> 
+      provides an Open Source route to participation in that activity.</para>
 
       <itemizedlist spacing="compact">
         <listitem>

Modified: trunk/BOOK/general/prog/perl-modules.xml
===================================================================
--- trunk/BOOK/general/prog/perl-modules.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/general/prog/perl-modules.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -35,7 +35,7 @@
     names.</para>
 
     <!-- This section commented out now because the new organization of files
-         on the Anduin server do not include md5sums for the .tar.gz Perl 
+         on the Anduin server do not include md5sums for the .tar.gz Perl
          module sources
 
     <itemizedlist spacing="compact">
@@ -129,7 +129,7 @@
         </itemizedlist>
 
       </listitem>
-    </itemizedlist> 
+    </itemizedlist>
 
     <bridgehead renderas="sect3" id="perl-module-build"
     xreflabel="Module::Build">The Module::Build Module</bridgehead>
@@ -413,7 +413,7 @@
       <primary sortas="g-Tk">Tk</primary>
     </indexterm>
 
-    <para>The <application>Tk</application> module is a 
+    <para>The <application>Tk</application> module is a
     <application>Perl</application> interface to the
     <application>Tk</application> package. The goal of this release is Unicode
     support via <application>Perl</application>'s and
@@ -545,7 +545,7 @@
       <command>sed</command> after untarring the distribution tarball (before
       any other build commands) to use the system-installed copy of
       <application>Zlib</application>.</para>
-  
+
 <screen><userinput>sed -i -e "s|BUILD_ZLIB = True|BUILD_ZLIB = False|" \
        -e "s|INCLUDE    = ./zlib-src|INCLUDE    = /usr/include|" \
        -e "s|LIB        = ./zlib-src|LIB        = /usr/lib|" \
@@ -702,7 +702,7 @@
     <xref linkend="perl-standard-install"/>.</para>
 
     <note>
-      <para>To run the regression test suite, you'll need to create a 
+      <para>To run the regression test suite, you'll need to create a
       symbolic link to the <filename class='directory'>test</filename>
       directory using the following command after unpacking the tarball
       and changing into the root directory of the sources:</para>
@@ -800,10 +800,10 @@
       <primary sortas="g-Archive-Zip">Archive::Zip</primary>
     </indexterm>
 
-    <para>The Archive::Zip module allows a <application>Perl</application> 
-    program to create, manipulate, read, and write Zip archive files. The 
-    two modules listed below can be installed using the 
-    <application>Perl</application> module 
+    <para>The Archive::Zip module allows a <application>Perl</application>
+    program to create, manipulate, read, and write Zip archive files. The
+    two modules listed below can be installed using the
+    <application>Perl</application> module
     <xref linkend="perl-standard-install"/>.</para>
 
     <itemizedlist spacing='compact'>

Modified: trunk/BOOK/general/prog/php.xml
===================================================================
--- trunk/BOOK/general/prog/php.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/general/prog/php.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -227,12 +227,12 @@
       puts the <filename>php.ini</filename> configuration file in <filename
       class='directory'>/etc</filename>.</para>
 
-      <para><parameter>--with-zlib</parameter>: This parameter adds 
+      <para><parameter>--with-zlib</parameter>: This parameter adds
       support for <application>Zlib</application> compression.</para>
 
       <para><parameter>--enable-bcmath</parameter>: Enables
       <command>bc</command> style precision math functions.</para>
-  
+
       <para><parameter>--with-bz2</parameter>: Adds support for
       <application>Bzip2</application> compression functions.</para>
 
@@ -265,7 +265,7 @@
       installed.</para>
 
   </sect2>
-                    
+
   <sect2 role="configuration">
     <title>Configuring PHP</title>
 

Modified: trunk/BOOK/general/prog/pyxml.xml
===================================================================
--- trunk/BOOK/general/prog/pyxml.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/general/prog/pyxml.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -16,8 +16,8 @@
   <?dbhtml filename="pyxml.html"?>
 
   <sect1info>
-    <othername>$LastChangedBy:$</othername>
-    <date>$Date:$</date>
+    <othername>$LastChangedBy$</othername>
+    <date>$Date$</date>
   </sect1info>
 
   <title>PyXML-&pyxml-version;</title>
@@ -32,7 +32,7 @@
     <para>The <application>PyXML</application> package contains a validating
     XML parser, an implementation of the SAX and DOM programming interfaces,
     an interface to the Expat parser, and a C helper module that can speed up
-    <filename>xmllib.py</filename> by a factor of five. This is useful for 
+    <filename>xmllib.py</filename> by a factor of five. This is useful for
     validating, parsing and manipulating XML files using Python
     programs.</para>
 

Modified: trunk/BOOK/general/sysutils/cpio.xml
===================================================================
--- trunk/BOOK/general/sysutils/cpio.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/general/sysutils/cpio.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -79,14 +79,14 @@
 echo "#define HAVE_LSTAT 1" >> config.h &&
 make</userinput></screen>
 
-    <para>To test the results, issue:</para> 
+    <para>To test the results, issue:</para>
 <screen><userinput>sed -i -e 's/static const char \*argp_program_version/ \
                     const char \*argp_program_version/' \
        -e 's/static const char \*argp_program_bug_address/ \
                     const char \*argp_program_bug_address/' \
         tests/genfile.c &&
 make check</userinput></screen>
-    
+
     <para>Now, as the <systemitem class="username">root</systemitem> user:</para>
 
 <screen role="root"><userinput>make install</userinput></screen>
@@ -99,9 +99,9 @@
     <para><command>sed -i -e "s/invalid_arg/argmatch_invalid/"
     src/mt.c</command>: This command fixes a build problem with the
     <command>mt</command> program.</para>
-    
 
 
+
     <para><parameter>CPIO_MT_PROG=mt</parameter>: This parameter forces the
     building and installation of the <command>mt</command> program.</para>
 
@@ -122,11 +122,11 @@
     command specifies that the system <application>Libc</application>
     implements the setlocale function since it is not detected by
     <command>configure</command>.</para>
-        
+
     <para><command>echo "#define HAVE_LSTAT 1" >> config.h</command>: This
     define fixes a bug that causes <command>cpio</command> to convert symlinks
     into regular files during archive creation.</para>
-    
+
     <para><command>sed -i -e 's/static const ...</command>:  This command fixes a build problem when
     compiling the tests with gcc-4.0.1</para>
 

Modified: trunk/BOOK/general/sysutils/dbus.xml
===================================================================
--- trunk/BOOK/general/sysutils/dbus.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/general/sysutils/dbus.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -171,7 +171,7 @@
       <para>The configuration files listed above should probably not be
       modified. If changes are required, you should create
       <filename>/etc/dbus-1/session-local.conf</filename> and/or
-      <filename>/etc/dbus-1/system-local.conf</filename> and make any 
+      <filename>/etc/dbus-1/system-local.conf</filename> and make any
       desired changes to these files.</para>
 
     </sect3>
@@ -239,7 +239,7 @@
 
 <screen><userinput><literal># Kill the D-BUS session daemon
 kill $DBUS_SESSION_BUS_PID</literal></userinput></screen>
-        </listitem> 
+        </listitem>
         <listitem>
           <para>If you use <application>Linux-PAM</application>, you can review
           the <ulink

Modified: trunk/BOOK/general/sysutils/fcron.xml
===================================================================
--- trunk/BOOK/general/sysutils/fcron.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/general/sysutils/fcron.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -56,7 +56,7 @@
     </itemizedlist>
 
     <bridgehead renderas="sect3">Fcron Dependencies</bridgehead>
-    
+
     <bridgehead renderas="sect4">Optional</bridgehead>
     <para><ulink url="../server/mail.html">MTA</ulink>,
     <ulink url="../postlfs/editors.html">text editor</ulink> (default is
@@ -165,7 +165,7 @@
       <para>There are no required changes in any of the config files.
       Configuration information can be found in the man page for
       <filename>fcron.conf</filename>.</para>
-      
+
       <para><command>fcron</command> scripts are written using
       <command>fcrontab</command>. Refer to the <command>fcrontab</command> man
       page for proper parameters to address your situation.</para>

Modified: trunk/BOOK/general/sysutils/hal.xml
===================================================================
--- trunk/BOOK/general/sysutils/hal.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/general/sysutils/hal.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -63,7 +63,7 @@
 
     <bridgehead renderas="sect3">Additional Downloads</bridgehead>
     <itemizedlist spacing="compact">
-      <listitem> 
+      <listitem>
         <para>Recommended USB ID list:
         <ulink url="http://www.linux-usb.org/usb.ids"/></para>
       </listitem>

Modified: trunk/BOOK/general/sysutils/mc.xml
===================================================================
--- trunk/BOOK/general/sysutils/mc.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/general/sysutils/mc.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -83,7 +83,7 @@
 make</userinput></screen>
 
     <para>This package does not come with a test suite.</para>
-    
+
     <para>Now, as the <systemitem class="username">root</systemitem> user:</para>
 
 <screen role="root"><userinput>make install</userinput></screen>

Modified: trunk/BOOK/general/sysutils/pciutils.xml
===================================================================
--- trunk/BOOK/general/sysutils/pciutils.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/general/sysutils/pciutils.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -81,7 +81,7 @@
 
   <sect2 role="configuration">
     <title>Configuring PCI Utilities</title>
-     
+
     <para>The <filename>pci.ids</filename> data file is constantly being
     updated. To get a current version of this file, run
     <command>update-pciids</command> as the <systemitem

Modified: trunk/BOOK/general/sysutils/sysstat.xml
===================================================================
--- trunk/BOOK/general/sysutils/sysstat.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/general/sysutils/sysstat.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -143,7 +143,7 @@
       daily data file to reinitialize the kernel counters. This can be
       automated by installing the <filename>/etc/rc.d/init.d/sysstat</filename>
       init script included in the <xref linkend="intro-important-bootscripts"/>
-      package using the following command as the 
+      package using the following command as the
       <systemitem class="username">root</systemitem> user:</para>
 
 <screen role="root"><userinput>make install-sysstat</userinput></screen>
@@ -163,7 +163,7 @@
       <seglistitem>
         <seg>iostat, mpstat, sar, sa1, sa2, sadc and sadf</seg>
         <seg>None</seg>
-        <seg>/usr/lib/sa, /usr/share/doc/sysstat-&sysstat-version; and 
+        <seg>/usr/lib/sa, /usr/share/doc/sysstat-&sysstat-version; and
         /var/log/sa</seg>
       </seglistitem>
     </segmentedlist>
@@ -187,7 +187,7 @@
       <varlistentry id="mpstat">
         <term><command>mpstat</command></term>
         <listitem>
-          <para>reports individual or combined processor related 
+          <para>reports individual or combined processor related
           statistics.</para>
           <indexterm zone="sysstat mpstat">
             <primary sortas="b-mpstat">mpstat</primary>
@@ -198,7 +198,7 @@
       <varlistentry id="sar">
         <term><command>sar</command></term>
         <listitem>
-          <para> collects, reports and saves system activity 
+          <para> collects, reports and saves system activity
           information.</para>
           <indexterm zone="sysstat sar">
             <primary sortas="b-sar">sar</primary>

Modified: trunk/BOOK/general/sysutils/unzip.xml
===================================================================
--- trunk/BOOK/general/sysutils/unzip.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/general/sysutils/unzip.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -89,7 +89,7 @@
 make prefix=/usr LOCAL_UNZIP=-DUSE_UNSHRINK linux &&
 make prefix=/usr LOCAL_UNZIP=-DUSE_UNSHRINK linux_shlibz</userinput></screen>
 
-    <para>To test the results, issue: <command>LD_LIBRARY_PATH=$PWD 
+    <para>To test the results, issue: <command>LD_LIBRARY_PATH=$PWD
     make check</command>.</para>
 
     <para>Now, as the <systemitem class="username">root</systemitem> user:</para>

Modified: trunk/BOOK/gnome/add/dummy-accessibility.xml
===================================================================
--- trunk/BOOK/gnome/add/dummy-accessibility.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/gnome/add/dummy-accessibility.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -1,7 +1,7 @@
 <?xml version="1.0" encoding="ISO-8859-1"?>
 <!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.4//EN"
    "http://www.oasis-open.org/docbook/xml/4.4/docbookx.dtd">
-   
+
 <sect1 role="dummy">
 
   <sect1info>
@@ -11,4 +11,4 @@
 
   <title>Accessibility</title>
   <para/>
-</sect1> 
+</sect1>

Modified: trunk/BOOK/gnome/add/dummy-libraries.xml
===================================================================
--- trunk/BOOK/gnome/add/dummy-libraries.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/gnome/add/dummy-libraries.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -1,7 +1,7 @@
 <?xml version="1.0" encoding="ISO-8859-1"?>
 <!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.4//EN"
    "http://www.oasis-open.org/docbook/xml/4.4/docbookx.dtd">
-   
+
 <sect1 role="dummy">
 
   <sect1info>
@@ -11,4 +11,4 @@
 
   <title>Libraries</title>
   <para/>
-</sect1> 
+</sect1>

Modified: trunk/BOOK/gnome/add/dummy-utilities.xml
===================================================================
--- trunk/BOOK/gnome/add/dummy-utilities.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/gnome/add/dummy-utilities.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -1,7 +1,7 @@
 <?xml version="1.0" encoding="ISO-8859-1"?>
 <!DOCTYPE sect1 PUBLIC "-//OASIS//DTD DocBook XML V4.4//EN"
    "http://www.oasis-open.org/docbook/xml/4.4/docbookx.dtd">
-   
+
 <sect1 role="dummy">
 
   <sect1info>
@@ -11,4 +11,4 @@
 
   <title>Utilities</title>
   <para/>
-</sect1> 
+</sect1>

Modified: trunk/BOOK/gnome/add/evince.xml
===================================================================
--- trunk/BOOK/gnome/add/evince.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/gnome/add/evince.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -16,8 +16,8 @@
   <?dbhtml filename="evince.html"?>
 
   <sect1info>
-    <othername>$LastChangedBy:$</othername>
-    <date>$Date:$</date>
+    <othername>$LastChangedBy$</othername>
+    <date>$Date$</date>
   </sect1info>
 
   <title>Evince-&evince-version;</title>

Modified: trunk/BOOK/gnome/add/gnome-keyring-manager.xml
===================================================================
--- trunk/BOOK/gnome/add/gnome-keyring-manager.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/gnome/add/gnome-keyring-manager.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -16,8 +16,8 @@
   <?dbhtml filename="gnome-keyring-manager.html"?>
 
   <sect1info>
-    <othername>$LastChangedBy:$</othername>
-    <date>$Date:$</date>
+    <othername>$LastChangedBy$</othername>
+    <date>$Date$</date>
   </sect1info>
 
   <title>GNOME Keyring Manager-&gnome-keyring-manager-version;</title>

Modified: trunk/BOOK/gnome/add/gnome-speech.xml
===================================================================
--- trunk/BOOK/gnome/add/gnome-speech.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/gnome/add/gnome-speech.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -133,7 +133,7 @@
     <para>You can test all the available backend drivers, voices and audio
     hardware using the <command>test-speech</command> command. Invoking
     <command>test-speech</command> produces a menu allowing you to select
-    a backend driver and the desired voice, then prompts you (with on-screen 
+    a backend driver and the desired voice, then prompts you (with on-screen
     prompts and text-to-speech audio) for additional information.</para>
 
     <para>If you are using the <application>FreeTTS</application> backend and
@@ -155,7 +155,7 @@
       <segtitle>Installed Directories</segtitle>
 
       <seglistitem>
-        <seg>festival-synthesis-driver, freetts-synthesis-driver and 
+        <seg>festival-synthesis-driver, freetts-synthesis-driver and
         test-speech</seg>
         <seg>libgnomespeech.[so,a]. Other drivers and libraries are also
         installed if you have enabled additional backends.</seg>

Modified: trunk/BOOK/gnome/add/gok.xml
===================================================================
--- trunk/BOOK/gnome/add/gok.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/gnome/add/gok.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -139,7 +139,7 @@
         /etc/gnome/gconf/gconf.xml.defaults/schemas/apps/gok,
         $GNOME_PREFIX/share/gnome/help/gok,
         $GNOME_PREFIX/share/gok,
-        $GNOME_PREFIX/share/gtk-doc/html/gok and 
+        $GNOME_PREFIX/share/gtk-doc/html/gok and
         $GNOME_PREFIX/share/omf/gok</seg>
       </seglistitem>
     </segmentedlist>

Modified: trunk/BOOK/gnome/add/libgnomeprintui.xml
===================================================================
--- trunk/BOOK/gnome/add/libgnomeprintui.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/gnome/add/libgnomeprintui.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -89,7 +89,7 @@
 
   <sect2 role="commands">
     <title>Command Explanations</title>
-    
+
     <para><option>--enable-gtk-doc</option>: Use this option if you have
     <application>GTK-Doc</application> installed and wish to build the API
     documentation, as the source tarball does not contain any pre-built

Modified: trunk/BOOK/gnome/add/totem.xml
===================================================================
--- trunk/BOOK/gnome/add/totem.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/gnome/add/totem.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -114,7 +114,7 @@
     puts <application>ScrollKeeper</application> files in
     <filename class="directory">/var/lib/scrollkeeper</filename> instead of
     <filename class="directory">$GNOME_PREFIX/var/scrollkeeper</filename>.</para>
-  
+
     <para><parameter>--sysconfdir=/etc/gnome</parameter>: This switch
     puts configuration files in <filename class="directory">/etc/gnome</filename>
     instead of <filename class="directory">$GNOME_PREFIX/etc</filename>.</para>

Modified: trunk/BOOK/gnome/core/gail.xml
===================================================================
--- trunk/BOOK/gnome/core/gail.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/gnome/core/gail.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -98,7 +98,7 @@
 
   <sect2 role="commands">
     <title>Command Explanations</title>
-    
+
     <para><option>--enable-gtk-doc</option>: Use this parameter if you have
     <application>GTK-Doc</application> installed and wish to build the API
     documentation as the source tarball doesn't contain pre-built docs.</para>

Modified: trunk/BOOK/gnome/core/gnome-themes.xml
===================================================================
--- trunk/BOOK/gnome/core/gnome-themes.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/gnome/core/gnome-themes.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -80,7 +80,7 @@
 
   <sect2 role="commands">
     <title>Command Explanations</title>
-    
+
     <para><option>--enable-all-themes</option>: Using this parameter enables
     the installation of additional accessibility themes.</para>
 

Modified: trunk/BOOK/gnome/core/gnome-vfs.xml
===================================================================
--- trunk/BOOK/gnome/core/gnome-vfs.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/gnome/core/gnome-vfs.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -58,7 +58,7 @@
     <bridgehead renderas="sect3">Additional Downloads</bridgehead>
     <itemizedlist spacing='compact'>
       <listitem>
-        <para>Required patch if <application>Samba</application> version 
+        <para>Required patch if <application>Samba</application> version
         greater than 3.0.14 is installed: <ulink
         url="&patch-root;/gnome-vfs-&gnome-vfs-version;-samba_3.0.20-1.patch"/></para>
       </listitem>

Modified: trunk/BOOK/gnome/otherlibs/bonobo14.xml
===================================================================
--- trunk/BOOK/gnome/otherlibs/bonobo14.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/gnome/otherlibs/bonobo14.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -115,7 +115,7 @@
         libefs-config, moniker-test, sample-container and
         sample-control-container</seg>
         <seg>libbonobo.[so,a], libbonobobox.[so,a], libbonobo-print.[so,a],
-        libefs.[so,a] and <application>Bonobo</application> plugin and 
+        libefs.[so,a] and <application>Bonobo</application> plugin and
         moniker modules</seg>
         <seg>/opt/gnome-1.4/include/gnome-1.0/bonobo,
         /opt/gnome-1.4/lib/bonobo,

Modified: trunk/BOOK/gnome/otherlibs/gnome-libs.xml
===================================================================
--- trunk/BOOK/gnome/otherlibs/gnome-libs.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/gnome/otherlibs/gnome-libs.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -58,7 +58,7 @@
 
     <bridgehead renderas="sect3">Additional Downloads</bridgehead>
     <itemizedlist spacing="compact">
-      <listitem> 
+      <listitem>
         <para>Required patch: <ulink
         url="&patch-root;/gnome-libs-&gnome-libs-version;-gcc4-1.patch"/></para>
       </listitem>

Modified: trunk/BOOK/gnome/otherlibs/gnome-vfs1.xml
===================================================================
--- trunk/BOOK/gnome/otherlibs/gnome-vfs1.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/gnome/otherlibs/gnome-vfs1.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -109,7 +109,7 @@
 
       <seglistitem>
         <seg>gnome-vfs-config</seg>
-        <seg>libgnomevfs.[so,a], libgnomevfs-pthread.[so,a] and 
+        <seg>libgnomevfs.[so,a], libgnomevfs-pthread.[so,a] and
         <application>GNOME VFS</application> filesystem modules</seg>
         <seg>/opt/gnome-1.4/etc/vfs,
         /opt/gnome-1.4/include/gnome-vfs-1.0,

Modified: trunk/BOOK/introduction/important/unpacking.xml
===================================================================
--- trunk/BOOK/introduction/important/unpacking.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/introduction/important/unpacking.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -133,13 +133,13 @@
     result of the <command>tee</command> command.</para>
 
   </sect2>
-  
+
   <sect2>
     <title>Dependencies</title>
-    
+
     <para>For each package described, BLFS lists the known dependencies.
     These are listed under several headings, whose meaning is as follows:</para>
-    
+
     <itemizedlist>
       <listitem>
         <para><emphasis>Required</emphasis> means
@@ -157,7 +157,7 @@
            added functionality that will result.</para>
       </listitem>
     </itemizedlist>
-  
+
   </sect2>
 
 </sect1>

Modified: trunk/BOOK/introduction/welcome/changelog.xml
===================================================================
--- trunk/BOOK/introduction/welcome/changelog.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/introduction/welcome/changelog.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -116,7 +116,7 @@
       <itemizedlist>
         <listitem>
           <para>[bdubbs] - Added sed to sudo to correct a security issue
-          (Archaic).  Also added --enable-shell-sets-home switch 
+          (Archaic).  Also added --enable-shell-sets-home switch
           (Gerard).</para>
         </listitem>
       </itemizedlist>
@@ -252,7 +252,7 @@
       <para>November 12th, 2005</para>
       <itemizedlist>
         <listitem>
-          <para>[dj] - Updated GCC4 patches for Mozilla projects to include 
+          <para>[dj] - Updated GCC4 patches for Mozilla projects to include
           xptinfo.h anonymous enum patch.</para>
         </listitem>
       </itemizedlist>
@@ -289,7 +289,7 @@
       <para>November 5th, 2005</para>
       <itemizedlist>
         <listitem>
-          <para>[dj] - Updated alsa-restore script per Alexander Patrakov's 
+          <para>[dj] - Updated alsa-restore script per Alexander Patrakov's
           suggestions.</para>
         </listitem>
       </itemizedlist>
@@ -860,7 +860,7 @@
         </listitem>
       </itemizedlist>
     </listitem>
-    
+
     <listitem>
       <para>September 18th, 2005</para>
       <itemizedlist>
@@ -875,7 +875,7 @@
         </listitem>
       </itemizedlist>
     </listitem>
-    
+
     <listitem>
       <para>September 17th, 2005</para>
       <itemizedlist>
@@ -1014,14 +1014,14 @@
           <para>[igor] - Updated to RP-PPPoE-3.6.</para>
         </listitem>
         <listitem>
-          <para>[dj] - Added a GCC-4 patch and updated 'fixed_paths' 
+          <para>[dj] - Added a GCC-4 patch and updated 'fixed_paths'
           patch in JDK source build instructions.</para>
         </listitem>
         <listitem>
           <para>[dj] - Added new Udev rules file for ALSA devices.</para>
         </listitem>
         <listitem>
-          <para>[dj] - Updated volume restore script for use with 
+          <para>[dj] - Updated volume restore script for use with
           Udev versions greater than 058.</para>
         </listitem>
       </itemizedlist>
@@ -1279,7 +1279,7 @@
       <para>August 26th, 2005</para>
       <itemizedlist>
         <listitem>
-          <para>[randy] - Added fixes to the Thunderbird instructions: 1) 
+          <para>[randy] - Added fixes to the Thunderbird instructions: 1)
           the Movemail and RSS & Blogs account setup options are now
           available 2) modified the Enigmail setup so that it actually works
           3) fixed the profile locking problem 4) made it so that if a mailto:
@@ -1366,7 +1366,7 @@
       <para>August 19th, 2005</para>
       <itemizedlist>
         <listitem>
-          <para>[dj] - Updated dev.d scripts and surrounding text 
+          <para>[dj] - Updated dev.d scripts and surrounding text
           in alsa-utils.</para>
         </listitem>
         <listitem>

Modified: trunk/BOOK/introduction/welcome/conventions.xml
===================================================================
--- trunk/BOOK/introduction/welcome/conventions.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/introduction/welcome/conventions.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -51,7 +51,7 @@
   </blockquote>
 
   <para><xref linkend="mozilla"/></para>
-  
+
   <blockquote>
     <para>This form of text is used for links internal to
     the book such as another section describing a different package.</para>

Modified: trunk/BOOK/introduction/welcome/credits.xml
===================================================================
--- trunk/BOOK/introduction/welcome/credits.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/introduction/welcome/credits.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -234,7 +234,7 @@
         <para>sudo:
         <emphasis>Bruce Dubbs</emphasis></para>
       </listitem>
-      
+
       <listitem>
         <para>Screen:
         <emphasis>Andreas Pedersen</emphasis></para>
@@ -458,7 +458,7 @@
 
       <listitem>
         <para><emphasis>Alexander E. Patrakov</emphasis>
-        for patches and suggestions to improve the book content, assistance 
+        for patches and suggestions to improve the book content, assistance
         with alsa dev.d helpers, and increasing the l10n awareness.</para>
       </listitem>
 

Modified: trunk/BOOK/introduction/welcome/newsserver.xml
===================================================================
--- trunk/BOOK/introduction/welcome/newsserver.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/introduction/welcome/newsserver.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -20,8 +20,8 @@
   list will be copied to its correspondent newsgroup. Note, however,
   that as this is written, it is not possible to write to the mailing
   lists via the NNTP service.</para>
-  
 
+
   <para>The news server can be reached at <ulink
   url="news:news.linuxfromscratch.org">news.linuxfromscratch.org</ulink>.</para>
 

Modified: trunk/BOOK/kde/add/kdeedu.xml
===================================================================
--- trunk/BOOK/kde/add/kdeedu.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/kde/add/kdeedu.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -57,7 +57,7 @@
             url="ftp://ftp.kde.org/pub/kde/security_patches/post-3.4.2-kdeedu.diff"/></para>
        </listitem>
     </itemizedlist>
-                    
+
     <bridgehead renderas="sect3">Kdeedu Dependencies</bridgehead>
 
     <bridgehead renderas="sect4">Required</bridgehead>

Modified: trunk/BOOK/kde/add/kdemultimedia.xml
===================================================================
--- trunk/BOOK/kde/add/kdemultimedia.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/kde/add/kdemultimedia.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -90,7 +90,7 @@
     <para>Install <application>kdemultimedia</application> with:</para>
 
     <note>
-      <para>If you added a <parameter>--sysconfdir</parameter> parameter to 
+      <para>If you added a <parameter>--sysconfdir</parameter> parameter to
       <command>configure</command> in <application>kdelibs</application>, use
       the same parameter setting here.</para>
     </note>

Modified: trunk/BOOK/kde/add/kdevelop.xml
===================================================================
--- trunk/BOOK/kde/add/kdevelop.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/kde/add/kdevelop.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -113,7 +113,7 @@
       <seglistitem>
         <seg>kdevelop and supporting programs</seg>
         <seg>Supporting kdevelop libraries</seg>
-        <seg>$KDE_PREFIX/kdevbdb and supporting subdirectoies in 
+        <seg>$KDE_PREFIX/kdevbdb and supporting subdirectoies in
         $KDE_PREFIX/{include,share}</seg>
       </seglistitem>
     </segmentedlist>

Modified: trunk/BOOK/kde/core/kdebase.xml
===================================================================
--- trunk/BOOK/kde/core/kdebase.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/kde/core/kdebase.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -102,7 +102,7 @@
     <para>Install <application>kdebase</application> with:</para>
 
     <note>
-      <para>If you added a <parameter>--sysconfdir</parameter> parameter to 
+      <para>If you added a <parameter>--sysconfdir</parameter> parameter to
       <command>configure</command> in <application>kdelibs</application>, use
       the same parameter setting here.</para>
     </note>

Modified: trunk/BOOK/kde/core/kdelibs.xml
===================================================================
--- trunk/BOOK/kde/core/kdelibs.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/kde/core/kdelibs.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -99,7 +99,7 @@
       Hierarchy Standard</ulink>, add the parameter
       <parameter>--sysconfdir=/etc/kde</parameter> to the
       <command>configure</command> command.</para>
-     </note>        
+     </note>
 
 <screen><userinput>./configure --prefix=&kde-dir; --disable-debug \
     --disable-dependency-tracking --enable-fast-malloc=full &&
@@ -118,9 +118,9 @@
       add the font by downloading the <ulink
       url="ftp://ftp.gnome.ru/fonts/urw/release/">URW Fonts </ulink> and
       unpacking them into <filename class='directory'>~/.fonts</filename>.
-      <command>fc-cache</command> should also be run to update the font 
+      <command>fc-cache</command> should also be run to update the font
       properties on your system.</para>
-      
+
       <para>The documents generated are html and are found in <filename
       class='directory'>$KDE_PREFIX/share/doc/HTML/en/kdelibs-apidocs</filename>.
       </para>

Modified: trunk/BOOK/kde/core/pre-install-config.xml
===================================================================
--- trunk/BOOK/kde/core/pre-install-config.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/kde/core/pre-install-config.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -17,7 +17,7 @@
 
   <para>Based on your preference, set <envar>KDE_PREFIX</envar>.</para>
 
-  <para>One option is to put <application>KDE</application> into the 
+  <para>One option is to put <application>KDE</application> into the
   <filename class='directory'>/usr</filename> hierarchy.  This creates
   a simpler setup but is more difficult to try multiple versions
   of <application>KDE</application>.</para>

Modified: trunk/BOOK/multimedia/audioutils/vorbistools.xml
===================================================================
--- trunk/BOOK/multimedia/audioutils/vorbistools.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/multimedia/audioutils/vorbistools.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -84,7 +84,7 @@
 
 <screen role="root"><userinput>make install</userinput></screen>
 
-    
+
   </sect2>
 
   <sect2 role="configuration">

Modified: trunk/BOOK/multimedia/cdwriteutils/cdrdao.xml
===================================================================
--- trunk/BOOK/multimedia/cdwriteutils/cdrdao.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/multimedia/cdwriteutils/cdrdao.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -69,7 +69,7 @@
 
     <para><emphasis>Note: all the following packages must be built in
     the order listed.</emphasis></para>
-    
+
     <note>
       <para>Changes in <application>pkgconfig</application>-0.17.x may cause
       linking errors in <application>gtkmm</application> applications.  Either

Modified: trunk/BOOK/multimedia/libdriv/alsa-utils.xml
===================================================================
--- trunk/BOOK/multimedia/libdriv/alsa-utils.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/multimedia/libdriv/alsa-utils.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -112,22 +112,22 @@
       <application>ALSA Utilities</application> to change this.</para>
 
       <para>The first time the <filename>alsa-restore</filename>
-      script below is run, it will complain 
-      that there is no state in <filename>/etc/asound.state</filename>.  
+      script below is run, it will complain
+      that there is no state in <filename>/etc/asound.state</filename>.
       You can prevent this by running the following commands as
       the <systemitem class="username">root</systemitem> user:</para>
 
 <screen role="root"><userinput>touch /etc/asound.state &&
 alsactl store</userinput></screen>
 
-      <para>The volume settings will be restored from the saved state using a 
-      shell script called by <application>Udev</application> that will 
-      execute when the device is detected (during boot or when plugged in for 
+      <para>The volume settings will be restored from the saved state using a
+      shell script called by <application>Udev</application> that will
+      execute when the device is detected (during boot or when plugged in for
       USB devices).</para>
 
-      <para>  While still the 
+      <para>  While still the
       <systemitem class="username">root</systemitem> user, create the
-      <filename>/etc/udev/scripts/alsa-restore</filename> script with 
+      <filename>/etc/udev/scripts/alsa-restore</filename> script with
       the following commands:</para>
 
 <screen role="root"><userinput>install -v -d -m754 /etc/udev/scripts &&
@@ -153,8 +153,8 @@
 EOF
 chmod -v 754 /etc/udev/scripts/alsa-restore</userinput></screen>
 
-      <para>Finally, again as the 
-      <systemitem class="username">root</systemitem> user, install a new 
+      <para>Finally, again as the
+      <systemitem class="username">root</systemitem> user, install a new
       <application>Udev</application> rules file to create the audio
       device nodes and run the restore script:</para>
 

Modified: trunk/BOOK/multimedia/libdriv/gst-plugins.xml
===================================================================
--- trunk/BOOK/multimedia/libdriv/gst-plugins.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/multimedia/libdriv/gst-plugins.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -118,7 +118,7 @@
     <ulink url="http://0pointer.de/lennart/projects/polypaudio/">polypaudio</ulink>,
     <xref linkend="speex"/>,
     <ulink url="http://www.theora.org/">Theora</ulink>,
-    <ulink url="http://www.xiph.org/ogg/vorbis/index.html">Tremor</ulink>, 
+    <ulink url="http://www.xiph.org/ogg/vorbis/index.html">Tremor</ulink>,
     <ulink url="http://www.wavpack.com/">WavPack</ulink> and
     <ulink url="http://developers.videolan.org/x264.html">x264</ulink></para>
 

Modified: trunk/BOOK/multimedia/libdriv/libmad.xml
===================================================================
--- trunk/BOOK/multimedia/libdriv/libmad.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/multimedia/libdriv/libmad.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -74,7 +74,7 @@
     <para>Some packages check for the <application>pkg-config</application> file
     for libmad. This file is particularly needed for <application>cdrdao</application>
 	to recognize the installed <application>libmad</application>.</para>
-    
+
     <para>As the <systemitem class="username">root</systemitem> user:</para>
 
 <screen role="root"><userinput>cat > /usr/lib/pkgconfig/mad.pc << "EOF"

Modified: trunk/BOOK/multimedia/libdriv/libmusicbrainz.xml
===================================================================
--- trunk/BOOK/multimedia/libdriv/libmusicbrainz.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/multimedia/libdriv/libmusicbrainz.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -16,8 +16,8 @@
   <?dbhtml filename="libmusicbrainz.html"?>
 
   <sect1info>
-    <othername>$LastChangedBy:$</othername>
-    <date>$Date:$</date>
+    <othername>$LastChangedBy$</othername>
+    <date>$Date$</date>
   </sect1info>
 
   <title>libmusicbrainz-&libmusicbrainz-version;</title>

Modified: trunk/BOOK/multimedia/libdriv/libvorbis.xml
===================================================================
--- trunk/BOOK/multimedia/libdriv/libvorbis.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/multimedia/libdriv/libvorbis.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -57,7 +57,7 @@
 
     <bridgehead renderas="sect3">Additional Downloads</bridgehead>
     <itemizedlist spacing="compact">
-      <listitem> 
+      <listitem>
         <para>Required patch: <ulink
         url="&patch-root;/libvorbis-&libvorbis-version;-gcc4-1.patch"/></para>
       </listitem>

Modified: trunk/BOOK/multimedia/libdriv/openquicktime.xml
===================================================================
--- trunk/BOOK/multimedia/libdriv/openquicktime.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/multimedia/libdriv/openquicktime.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -105,7 +105,7 @@
 
       <seglistitem>
         <seg>dechunk, make_streamable, qtdump, qtinfo, and recover</seg>
-        <seg>libopenquicktime.so, quicktime_codec_ms.so, 
+        <seg>libopenquicktime.so, quicktime_codec_ms.so,
         quicktime_codec_jpeg.so and quicktime_codec_.mp3.so </seg>
         <seg>/usr/include/openquicktime</seg>
       </seglistitem>

Modified: trunk/BOOK/postlfs/config/logon.xml
===================================================================
--- trunk/BOOK/postlfs/config/logon.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/postlfs/config/logon.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -41,7 +41,7 @@
   <filename>/etc/issue</filename> file.  Note that if you do this, when you
   edit the file, you should leave the characters (normally '^[[H^[[2J') on the
   first line alone.</para>
-  
+
   <note><para>Terminal escape sequences are special codes recognized by the
   terminal.  The ^[ represents an ASCII ESC character.  The sequence ESC [ H
   puts the cursor in the upper left hand corner of the screen and ESC 2 J

Modified: trunk/BOOK/postlfs/config/users.xml
===================================================================
--- trunk/BOOK/postlfs/config/users.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/postlfs/config/users.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -29,7 +29,7 @@
 
   <para>Throughout BLFS, many packages install programs that
   run as daemons or in some way should have a user or group name
-  assigned.  Generally these names are used to map a user ID (uid) or group 
+  assigned.  Generally these names are used to map a user ID (uid) or group
   ID (gid) for system use.  Generally the specific uid or gid numbers used
   by these applications are not significant.  The exception of course, is
   that <systemitem class='username'>root</systemitem> has a uid and gid of 0

Modified: trunk/BOOK/postlfs/security/cracklib.xml
===================================================================
--- trunk/BOOK/postlfs/security/cracklib.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/postlfs/security/cracklib.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -98,7 +98,7 @@
     </important>
 
     <bridgehead renderas="sect3">CrackLib Dependencies</bridgehead>
-    
+
     <bridgehead renderas="sect4">Optional</bridgehead>
     <para><xref linkend="python"/></para>
 

Modified: trunk/BOOK/postlfs/security/mitkrb.xml
===================================================================
--- trunk/BOOK/postlfs/security/mitkrb.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/postlfs/security/mitkrb.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -83,8 +83,8 @@
     the BLFS Editors.  Until this section is updated, the Editors reccomend
     using <xref linkend='heimdal'/> to implement the functionality of this
     package.</para></note> -->
-    
 
+
     <para><application>MIT krb5</application> is distributed in a
     TAR file containing a compressed TAR package and a detached PGP
     <filename class="extension">ASC</filename> file.</para>

Modified: trunk/BOOK/postlfs/security/shadow.xml
===================================================================
--- trunk/BOOK/postlfs/security/shadow.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/postlfs/security/shadow.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -412,12 +412,12 @@
       <sect4 id="pam-env">
         <title>Configuring Default Environment</title>
 
-          <para>During previous configuration, several items were removed from 
+          <para>During previous configuration, several items were removed from
           <filename>/etc/login.defs</filename>.  Some of these items are now
-          controlled by the <filename class='libraryfile'>pam_env.so</filename> 
-          module and the <filename>/etc/security/pam_env.conf</filename> 
-          configuration file.  In particular, the default path has been 
-          changed.  To recover your default path, execute the following 
+          controlled by the <filename class='libraryfile'>pam_env.so</filename>
+          module and the <filename>/etc/security/pam_env.conf</filename>
+          configuration file.  In particular, the default path has been
+          changed.  To recover your default path, execute the following
           commands:</para>
 
 <screen role="root"><userinput>ENV_PATH=`grep '^ENV_PATH' /etc/login.defs.orig | \
@@ -428,8 +428,8 @@
 unset ENV_PATH</userinput></screen>
 
           <note>
-            <para>ENV_SUPATH is no longer supported.  You must create 
-            a valid <filename>/root/.bashrc</filename> file to provide a 
+            <para>ENV_SUPATH is no longer supported.  You must create
+            a valid <filename>/root/.bashrc</filename> file to provide a
             modified path for the super-user.</para>
           </note>
 

Modified: trunk/BOOK/postlfs/security/sudo.xml
===================================================================
--- trunk/BOOK/postlfs/security/sudo.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/postlfs/security/sudo.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -67,8 +67,8 @@
     <bridgehead renderas="sect3">Sudo Dependencies</bridgehead>
 
     <bridgehead renderas="sect4">Optional</bridgehead>
-  
- 
+
+
 -->
   </sect2>
 
@@ -142,7 +142,7 @@
       <para>One example usage is to allow the system administrator to execute
       any program without typing a password each time root privileges are
       needed.  This can be configured as:</para>
-      
+
       <screen># User alias specification
 User_Alias  ADMIN = YourLoginId
 

Modified: trunk/BOOK/postlfs/shells/tcsh.xml
===================================================================
--- trunk/BOOK/postlfs/shells/tcsh.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/postlfs/shells/tcsh.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -33,7 +33,7 @@
     enhanced but completely compatible version of the Berkeley Unix C shell
     (<command>csh</command>)</quote>. This is useful as an alternative shell
     for those who prefer C syntax to that of the <command>bash</command> shell,
-    and also because some programs require the C shell in order to perform 
+    and also because some programs require the C shell in order to perform
     installation tasks.</para>
 
     <bridgehead renderas="sect3">Package Information</bridgehead>
@@ -88,7 +88,7 @@
     <title>Command Explanations</title>
 
     <para><parameter>--bindir=/bin</parameter>: This installs the
-    <command>tcsh</command> program in 
+    <command>tcsh</command> program in
     <filename class='directory'>/bin</filename> instead of
     <filename class='directory'>/usr/bin</filename>.</para>
 
@@ -97,7 +97,7 @@
 
     <para><command>ln -v -sf tcsh /bin/csh</command>: The FHS states that if
     there is a <application>C</application> shell installed, there should be a
-    symlink from <filename>/bin/csh</filename> to it. This creates that 
+    symlink from <filename>/bin/csh</filename> to it. This creates that
     symlink.</para>
 
   </sect2>
@@ -159,7 +159,7 @@
       <title>Configuration Information</title>
 
       <para>Update <filename>/etc/shells</filename> to include the C shell
-      program names (as the <systemitem class="username">root</systemitem> 
+      program names (as the <systemitem class="username">root</systemitem>
       user):</para>
 
 <screen role="root"><userinput>cat >> /etc/shells << "EOF"

Modified: trunk/BOOK/pst/printing/cups.xml
===================================================================
--- trunk/BOOK/pst/printing/cups.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/pst/printing/cups.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -58,7 +58,7 @@
 
     <bridgehead renderas="sect3">Additional Downloads</bridgehead>
     <itemizedlist spacing="compact">
-      <listitem> 
+      <listitem>
         <para>Recommended patch: <ulink
         url="&patch-root;/cups-&cups-version;-testsuite_fix-1.patch"/></para>
       </listitem>
@@ -169,8 +169,8 @@
       <para>During the installation, <application>CUPS</application> added
       startup files in <filename class="directory">/etc/rc.d</filename>.
       These scripts will work in most cases, but will fail if you provide
-      printers to <application>Samba</application> clients.  Additionally, 
-      they are not consistent with standard LFS style scripts.  Replace the 
+      printers to <application>Samba</application> clients.  Additionally,
+      they are not consistent with standard LFS style scripts.  Replace the
       installed scripts with the scripts and symlinks included in the
       <xref linkend="intro-important-bootscripts"/> package:</para>
 

Modified: trunk/BOOK/pst/printing/espgs.xml
===================================================================
--- trunk/BOOK/pst/printing/espgs.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/pst/printing/espgs.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -128,7 +128,7 @@
 <screen role="root"><userinput>make install</userinput></screen>
 
     <para>To install the shared library
-    <filename class='libraryfile'>libgs.so</filename> you will need 
+    <filename class='libraryfile'>libgs.so</filename> you will need
     <xref linkend="GTK"/>. Note that the shared library is only used in
     external programs such as <xref linkend="gsview"/> and
     <xref linkend="imagemagick"/>. Proceed with the following commands as an

Modified: trunk/BOOK/pst/printing/gimp-print.xml
===================================================================
--- trunk/BOOK/pst/printing/gimp-print.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/pst/printing/gimp-print.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -97,7 +97,7 @@
     <para><parameter>--with-testpattern</parameter>: This parameter causes the
     test pattern generator program to be built.</para>
 
-    <para><parameter>--enable-test</parameter>: This parameter causes the 
+    <para><parameter>--enable-test</parameter>: This parameter causes the
     programs required by the test suite to be built.</para>
 
     <para><option>--with-translated-ppds=no</option>: When this switch is

Modified: trunk/BOOK/pst/sgml/sgml-common.xml
===================================================================
--- trunk/BOOK/pst/sgml/sgml-common.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/pst/sgml/sgml-common.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -79,7 +79,7 @@
       <filename>Makefile.am</filename> file uses a syntax not supported by
       current versions of <application>Automake</application>, a patch is
       required to fix the syntax.</para>
-	
+
 <screen><userinput>patch -Np1 -i ../sgml-common-0.6.3-manpage-1.patch &&
 autoreconf -f -i</userinput></screen>
 

Modified: trunk/BOOK/pst/typesetting/tex.xml
===================================================================
--- trunk/BOOK/pst/typesetting/tex.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/pst/typesetting/tex.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -185,7 +185,7 @@
          $FONTDIR/fonts/type1/public/cm-super \
          $FONTDIR/fonts/enc/dvips/cm-super    \
          $FONTDIR/fonts/map/dvips/cm-super   &&
-         
+
 cp -v cm-super/pfb/*.pfb $FONTDIR/fonts/type1/public/cm-super/ &&
 
 gunzip cm-super/afm/* &&
@@ -195,17 +195,17 @@
 cp -v cm-super/dvips/*.map $FONTDIR/fonts/map/dvips/cm-super/ &&
 
 cat >> $FONTDIR/web2c/updmap.cfg << "EOF" &&
-MixedMap cm-super-t1.map 
-MixedMap cm-super-t2a.map 
-MixedMap cm-super-t2b.map 
-MixedMap cm-super-t2c.map 
-MixedMap cm-super-ts1.map 
-MixedMap cm-super-x2.map 
+MixedMap cm-super-t1.map
+MixedMap cm-super-t2a.map
+MixedMap cm-super-t2b.map
+MixedMap cm-super-t2c.map
+MixedMap cm-super-ts1.map
+MixedMap cm-super-x2.map
 EOF
 
 mktexlsr &&
 updmap-sys &&
-            
+
 unset FONTDIR</userinput></screen>
 
   </sect2>

Modified: trunk/BOOK/server/databases/db.xml
===================================================================
--- trunk/BOOK/server/databases/db.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/server/databases/db.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -69,7 +69,7 @@
 
     <para>It is recommended you skip ahead to Installation.  The test-suite
     takes more than 80 SBU and has a few bugs causing reports of 'Regression
-    Tests Failed'. You must have <application>Tcl</application> to test 
+    Tests Failed'. You must have <application>Tcl</application> to test
     <application>Berkeley DB</application>.</para>
 
     <para>Build for the <application>Berkeley DB</application> test by running
@@ -79,12 +79,12 @@
 ../dist/configure --prefix=/usr \
     --enable-test --enable-tcl --with-tcl=/usr/lib &&
 make LIBSO_LIBS="-lpthread" LIBXSO_LIBS="-lpthread" &&
-chmod 644 ../test/sijointest.tcl && 
+chmod 644 ../test/sijointest.tcl &&
 sed -i 's:puts "[s,S].*::' \
     ../test/sijointest.tcl</userinput></screen>
 
     <para>To test the results, start <command>tclsh</command>:</para>
-    
+
 <screen><userinput>tclsh</userinput></screen>
 
     <para>From the tclsh prompt (%), run:</para>

Modified: trunk/BOOK/server/databases/mysql.xml
===================================================================
--- trunk/BOOK/server/databases/mysql.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/server/databases/mysql.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -98,7 +98,7 @@
 cd /usr/lib &&
 ln -v -sf mysql/libmysqlclient{,_r}.so* .</userinput></screen>
 
-<!-- Insert this back into the 'root' installation section if 
+<!-- Insert this back into the 'root' installation section if
      there are ever docs to install again
 
 install -v -d -m755 /usr/share/mysql/Docs/Images &&

Modified: trunk/BOOK/server/mail/postfix.xml
===================================================================
--- trunk/BOOK/server/mail/postfix.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/server/mail/postfix.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -167,7 +167,7 @@
         <application>Postfix</application>, use the following
         arguments:</para>
 
-<screen><literal>CCARGS='-DHAS_CDB' 
+<screen><literal>CCARGS='-DHAS_CDB'
 AUXLIBS='<replaceable>[/path/to/CDB]/</replaceable>libcdb.a'</literal></screen>
 
       </sect4>
@@ -206,7 +206,7 @@
 <screen role='root'><userinput>sh postfix-install -non-interactive</userinput></screen>
 
       <para>The final installation step is to install the program's documentation
-      with the following commands (again, as the 
+      with the following commands (again, as the
       <systemitem class="username">root</systemitem> user):</para>
 
 <screen role="root"><userinput>install -v -d /usr/share/doc/postfix &&

Modified: trunk/BOOK/server/major/bind.xml
===================================================================
--- trunk/BOOK/server/major/bind.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/server/major/bind.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -87,7 +87,7 @@
     First, as <systemitem class="username">root</systemitem>, set up some test
     interfaces:</para>
 
-<screen role="root"><userinput>bin/tests/system/ifconfig.sh up</userinput></screen> 
+<screen role="root"><userinput>bin/tests/system/ifconfig.sh up</userinput></screen>
 
     <para>Now run the test suite as an unprivileged user:</para>
 
@@ -141,8 +141,8 @@
     building of dynamic libraries and links the installed binaries to these
     libraries.</para>
 
-    <para><command>chmod 755 
-    /usr/lib/{lib{bind9,isc{,cc,cfg},lwres,dns}.so.*.?.?}</command>: 
+    <para><command>chmod 755
+    /usr/lib/{lib{bind9,isc{,cc,cfg},lwres,dns}.so.*.?.?}</command>:
     Enable the execute bit to prevent a warning when using
     <command>ldd</command> to check library dependencies.</para>
 

Modified: trunk/BOOK/server/major/samba3.xml
===================================================================
--- trunk/BOOK/server/major/samba3.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/server/major/samba3.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -61,7 +61,7 @@
 
     <bridgehead renderas="sect3">Additional Downloads</bridgehead>
     <itemizedlist spacing="compact">
-      <listitem> 
+      <listitem>
         <para>Required patch if you have <application>Heimdal</application>
         installed: <ulink
         url="&patch-root;/samba-&samba3-version;-heimdal-1.patch"/></para>
@@ -213,7 +213,7 @@
       only mount SMB shares on a mount point owned by that user (requires
       write access also). If desired, change these programs to setuid
       <systemitem class='username'>root</systemitem> by issuing the following
-      command as the <systemitem class='username'>root</systemitem> 
+      command as the <systemitem class='username'>root</systemitem>
       user:</para>
 
 <screen role="root"><userinput>chmod -v 4755 /usr/bin/smb{mnt,umount}</userinput></screen>
@@ -242,7 +242,7 @@
       section provides instructions to configure the
       <filename>/etc/samba/smb.conf</filename> file for two common scenarios.
       The complete contents of <filename>/etc/samba/smb.conf</filename> will
-      depend on the purpose of <application>Samba</application> 
+      depend on the purpose of <application>Samba</application>
       installation.</para>
 
       <note>
@@ -258,9 +258,9 @@
       <sect4>
         <title>Scenario 1: Minimal Standalone Client-Only Installation</title>
 
-        <para>Choose this variant if you only want to transfer files using 
+        <para>Choose this variant if you only want to transfer files using
         <command>smbclient</command>, mount Windows shares and print to Windows
-        printers, and don't want to share your files and printers to Windows 
+        printers, and don't want to share your files and printers to Windows
         machines.</para>
 
         <para>A <filename>/etc/samba/smb.conf</filename> file with the following
@@ -298,7 +298,7 @@
         described in Scenario 1.</para>
 
         <para>In this case, the <filename>/etc/samba/smb.conf.default</filename>
-        file may be a good template to start from. Also add 
+        file may be a good template to start from. Also add
         <quote>dos charset</quote> and <quote>unix charset</quote> parameters
         to the <quote>[global]</quote> section as described in Scenario 1 in
         order to prevent filename corruption.</para>
@@ -324,7 +324,7 @@
     guest ok = no
     printable = yes</literal></screen>
 
-        <para>Other parameters you may wish to customize in the 
+        <para>Other parameters you may wish to customize in the
         <quote>[global]</quote> section include:</para>
 
 <screen role='root'><literal>    server string =
@@ -526,7 +526,7 @@
         </warning>
 
         <para>Add a swat entry to <filename>/etc/services</filename> with the
-        following command issued as the 
+        following command issued as the
         <systemitem class='username'>root</systemitem> user:</para>
 
 <screen role='root'><userinput>echo "swat            901/tcp" >> /etc/services</userinput></screen>
@@ -543,7 +543,7 @@
 
         <para>If <command>xinetd</command> is used, the following command
         issued as the <systemitem class='username'>root</systemitem> user
-        will create an <filename>/etc/xinetd.d/swat</filename> file:</para> 
+        will create an <filename>/etc/xinetd.d/swat</filename> file:</para>
 
 <screen role='root'><userinput>cat >> /etc/xinetd.d/swat << "EOF"
 <literal># Begin /etc/xinetd.d/swat

Modified: trunk/BOOK/server/other/dhcp.xml
===================================================================
--- trunk/BOOK/server/other/dhcp.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/server/other/dhcp.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -91,7 +91,7 @@
   <sect2 role="installation">
     <title>Installation of DHCP</title>
 
-    <para>If you chose not to install net-tools, apply the 
+    <para>If you chose not to install net-tools, apply the
     iproute2 patch:</para>
 
 <screen><userinput>patch -Np1 -i ../dhcp-&dhcp-version;-iproute2-3.patch</userinput></screen>

Modified: trunk/BOOK/server/other/openldap.xml
===================================================================
--- trunk/BOOK/server/other/openldap.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/server/other/openldap.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -119,7 +119,7 @@
     run-time variable data.</para>
 
     <para><parameter>--enable-dynamic</parameter>: This forces the
-    <application>OpenLDAP</application> libraries to be dynamically linked 
+    <application>OpenLDAP</application> libraries to be dynamically linked
     to the executable programs.</para>
 
     <para><parameter>--enable-ldbm</parameter>: Build <command>slapd</command>

Modified: trunk/BOOK/server/other/rsync.xml
===================================================================
--- trunk/BOOK/server/other/rsync.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/server/other/rsync.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -58,7 +58,7 @@
     <bridgehead renderas="sect3">rsync Dependencies</bridgehead>
 
     <bridgehead renderas="sect4">Optional</bridgehead>
-    <para><xref linkend="popt"/> and 
+    <para><xref linkend="popt"/> and
     <xref linkend="docbook-utils"/></para>
 
   </sect2>
@@ -70,7 +70,7 @@
     server as an unprivileged user and group is encouraged. If you intend to
     run <command>rsync</command> as a daemon, create the
     <systemitem class="username">rsyncd</systemitem> user and group
-    with the following commands issued by the 
+    with the following commands issued by the
     <systemitem class="username">root</systemitem> user:</para>
 
 <screen role="root"><userinput>groupadd -g 48 rsyncd &&
@@ -121,10 +121,10 @@
     <sect3>
       <title>Configuration Information</title>
 
-      <para>For client access to remote files, you may need to install the 
+      <para>For client access to remote files, you may need to install the
       <xref linkend="openssh"/> package to connect to the remote server.</para>
 
-      <para>This is a simple download-only configuration to set up running 
+      <para>This is a simple download-only configuration to set up running
       <command>rsync</command> as a server. See the rsyncd.conf(5)
       man-page for additional options (i.e., user authentication).</para>
 
@@ -148,7 +148,7 @@
     <para>You can find additional configuration information and general
     documentation about <command>rsync</command> at
     <ulink url="http://rsync.samba.org/documentation.html"/>.</para>
- 
+
     </sect3>
 
     <sect3 id="rsync-init">

Modified: trunk/BOOK/x/installing/xorg.xml
===================================================================
--- trunk/BOOK/x/installing/xorg.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/x/installing/xorg.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -323,7 +323,7 @@
 
 /* Uncomment the following define if you would prefer to install X into
  * /usr or change it to any other location that you prefer.
- * The GL related defines disable compatibility symlinks (the links 
+ * The GL related defines disable compatibility symlinks (the links
  * are not needed when X is installed in /usr).
 #define ProjectRoot             /usr
 #define LinkGLToUsrInclude      NO

Modified: trunk/BOOK/x/lib/pango.xml
===================================================================
--- trunk/BOOK/x/lib/pango.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/x/lib/pango.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -67,7 +67,7 @@
     <application>Pango</application>, but if you don't build
     <application>Pango</application> with a <application>cairo</application>
     backend, then <application>GTK+</application>-2 will not build.</para>
- 
+
     <bridgehead renderas="sect4">Optional (If <application>cairo</application>
     is Not Installed)</bridgehead>
     <para>X (<xref linkend="xfree86"/> or <xref linkend="xorg"/>) and

Modified: trunk/BOOK/xsoft/graphweb/firefox.xml
===================================================================
--- trunk/BOOK/xsoft/graphweb/firefox.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/xsoft/graphweb/firefox.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -153,7 +153,7 @@
     <para>You should add the <option>--with-system-jpeg</option> switch
     to the <command>configure</command> script if you have
     <application>libjpeg</application> installed.</para>
-           
+
     <para>This package does not come with a test suite.</para>
 
     <para>Now, as the <systemitem class="username">root</systemitem> user:</para>

Modified: trunk/BOOK/xsoft/graphweb/galeon.xml
===================================================================
--- trunk/BOOK/xsoft/graphweb/galeon.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/xsoft/graphweb/galeon.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -60,7 +60,7 @@
 
     <bridgehead renderas="sect4">Required</bridgehead>
     <para><xref linkend="gnome-desktop"/> and
-    <xref linkend="mozilla"/> or <xref linkend="firefox"/> or 
+    <xref linkend="mozilla"/> or <xref linkend="firefox"/> or
     <xref linkend="thunderbird"/></para>
 
     <bridgehead renderas="sect4">Optional</bridgehead>

Modified: trunk/BOOK/xsoft/graphweb/mozilla.xml
===================================================================
--- trunk/BOOK/xsoft/graphweb/mozilla.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/xsoft/graphweb/mozilla.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -89,7 +89,7 @@
           url="&patch-root;/mozilla-&mozilla-version;-gcc4-2.patch"/></para>
       </listitem>
     </itemizedlist>
-                                    
+
     <para>To enable the <application>Enigmail</application> extension to
     the <application>Mozilla</application> mail client, you'll need to
     download the two tarballs below. The <application>Enigmail</application>

Modified: trunk/BOOK/xsoft/office/abiword.xml
===================================================================
--- trunk/BOOK/xsoft/office/abiword.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/xsoft/office/abiword.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -72,7 +72,7 @@
     <xref linkend="imagemagick"/>,
     <ulink url="http://www.abisource.com/enchant/">Enchant</ulink>
     (uses <xref linkend="aspell"/>) and
-    <ulink url="http://wvware.sourceforge.net/">wv</ulink> (with 
+    <ulink url="http://wvware.sourceforge.net/">wv</ulink> (with
     <ulink url="http://sourceforge.net/projects/wvware">libwmf</ulink>
     installed first)</para>
 
@@ -155,7 +155,7 @@
     the <application>EPS</application> package are not compatible with
     <application>GCC</application>-4.0.x. This parameter prevents linking to
     the package and incurring a build failure.</para>
-    
+
     <para><command>./make-html.sh</command>: This command creates the HTML files
     used by <application>AbiWord</application> when help is requested from the
     main menu.</para>

Modified: trunk/BOOK/xsoft/office/gnucash.xml
===================================================================
--- trunk/BOOK/xsoft/office/gnucash.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/xsoft/office/gnucash.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -181,7 +181,7 @@
       <title>Configuration Information</title>
 
       <para>If you wish to use <application>GnuCash</application> to retrieve
-      stock price quotes and stock historical information, you'll need to 
+      stock price quotes and stock historical information, you'll need to
       install the following <application>Perl</application> modules:
       <xref linkend="perl-lwp"/>, <xref linkend="perl-date-manip"/>,
       <xref linkend="perl-html-parser"/>, <xref linkend="perl-finance-quote"/>

Modified: trunk/BOOK/xsoft/office/gnumeric.xml
===================================================================
--- trunk/BOOK/xsoft/office/gnumeric.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/xsoft/office/gnumeric.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -56,7 +56,7 @@
 
     <bridgehead renderas="sect3">Additional Downloads</bridgehead>
     <itemizedlist spacing="compact">
-      <listitem> 
+      <listitem>
         <para>Required patch: <ulink
         url="&patch-root;/gnumeric-&gnumeric-version;-libgsf-1.patch"/></para>
       </listitem>

Modified: trunk/BOOK/xsoft/other/balsa.xml
===================================================================
--- trunk/BOOK/xsoft/other/balsa.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/xsoft/other/balsa.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -72,14 +72,14 @@
     <xref linkend="sendmail"/> (or other
     <ulink url="../server/mail.html">MTA</ulink> that links to
     <command>/usr/sbin/sendmail</command>),
-    <xref linkend="heimdal"/> or <xref linkend="mitkrb"/>, and 
+    <xref linkend="heimdal"/> or <xref linkend="mitkrb"/>, and
     <ulink url="http://www.sqlite.org/">SQLite</ulink></para>
 
     <bridgehead renderas="sect4">Optional to Build Experimental S/MIME Support</bridgehead>
     <para><ulink url="http://www.gnupg.org/download/index.html#libksba">Libksba</ulink>,
     <ulink url="http://www.gnupg.org/download/index.html#gpgme">GPGME</ulink> and
     <ulink url="http://www.gnupg.org/download/index.html#gnupg2">GnuPG-1.9.x</ulink></para>
-    
+
   </sect2>
 
   <sect2 role="installation">
@@ -153,7 +153,7 @@
       configuration done with the Settings—>Preferences menu.</para>
 
       <para>If you enable filters for your incoming POP3 mail, you must have
-      <xref linkend="procmail"/> installed, as the incoming mail will be 
+      <xref linkend="procmail"/> installed, as the incoming mail will be
       handed off to <command>procmail</command> for processing.</para>
 
     </sect3>

Modified: trunk/BOOK/xsoft/other/thunderbird.xml
===================================================================
--- trunk/BOOK/xsoft/other/thunderbird.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/xsoft/other/thunderbird.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -27,7 +27,7 @@
 Always check the mail/config/mozconfig file in the source tree for
 any changes to the options passed to configure. This file shows the
 default build used by Mozilla. BLFS adds to this, but the values here
-should be in our setup. The stuff about ActiveX can be ignored as 
+should be in our setup. The stuff about ActiveX can be ignored as
 that is Windows crap only.
 
 -->
@@ -146,8 +146,8 @@
 <screen><userinput>export MOZILLA_OFFICIAL="1" &&
 export BUILD_OFFICIAL="1" &&
 export MOZ_THUNDERBIRD="1" &&
-patch -Np1 -i ../thunderbird-&thunderbird-version;-gcc4-2.patch && 
-patch -Np1 -i ../thunderbird-&thunderbird-version;-fixes-1.patch && 
+patch -Np1 -i ../thunderbird-&thunderbird-version;-gcc4-2.patch &&
+patch -Np1 -i ../thunderbird-&thunderbird-version;-fixes-1.patch &&
 ./configure --prefix=/usr \
             --with-default-mozilla-five-home=/usr/lib/thunderbird-&thunderbird-version; \
             --with-user-appdir=.thunderbird \
@@ -236,7 +236,7 @@
 
     <para>Finally, unset the build variables from the unprivileged user's
     environment:</para>
-    
+
 <screen><userinput>unset MOZILLA_OFFICIAL &&
 unset BUILD_OFFICIAL &&
 unset MOZ_THUNDERBIRD</userinput></screen>
@@ -275,7 +275,7 @@
       <filename class='directory'>/usr/lib/thunderbird-&thunderbird-version;/extensions</filename>.
       You'll then see the
       <filename>enigmail-&thunderbird-enigmail-version;-linux-????.xpi</filename>
-      file listed. Choose this file and click on <quote>Open</quote>, then 
+      file listed. Choose this file and click on <quote>Open</quote>, then
       click on <quote>Install now</quote>. The
       <application>Enigmail</application> extension will install and you will
       be prompted to restart <application>Thunderbird</application>.</para>

Modified: trunk/BOOK/xsoft/suites/koffice.xml
===================================================================
--- trunk/BOOK/xsoft/suites/koffice.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/xsoft/suites/koffice.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -91,7 +91,7 @@
     <xref linkend="postgresql"/> (for kexi),
     <xref linkend="mysql"/> (plugin),
     <xref linkend="imagemagick"/>(required for krita),
-    <ulink url="http://sourceforge.net/projects/wvware/">libwv2</ulink> (for MS 
+    <ulink url="http://sourceforge.net/projects/wvware/">libwv2</ulink> (for MS
     Word filter),
     <ulink url="http://libwpd.sf.net/">libwpd</ulink> (for Wordperfect filter),
     <ulink
@@ -117,7 +117,7 @@
       installed, <command>make apidox</command> must be done before
       <command>make install</command>.</para>
     </note>
-   
+
    <para>Now, as the <systemitem class="username">root</systemitem> user:</para>
 
 <screen role='root'><userinput>make install</userinput></screen>

Modified: trunk/BOOK/xsoft/suites/openoffice.xml
===================================================================
--- trunk/BOOK/xsoft/suites/openoffice.xml	2005-11-29 16:36:33 UTC (rev 5326)
+++ trunk/BOOK/xsoft/suites/openoffice.xml	2005-11-29 19:07:13 UTC (rev 5327)
@@ -72,29 +72,29 @@
         </para>
       </listitem>
       <listitem>
-        <para>Required patch for use with pkgconfig-0.17 and greater: 
+        <para>Required patch for use with pkgconfig-0.17 and greater:
         <ulink
         url="&patch-root;/OOo_&openoffice-version;-pkgconfig_0.17-1.patch"/></para>
       </listitem>
 
       <listitem>
         <para>Optional patch if
-        <application>Linux-PAM</application>-&linux-pam-version; is not 
+        <application>Linux-PAM</application>-&linux-pam-version; is not
         installed: <ulink
         url="&patch-root;/OOo_&openoffice-version;-no_pam-1.patch"/></para>
-      </listitem> 
+      </listitem>
 
-<!--  Will be added after patch header is corrected. 
+<!--  Will be added after patch header is corrected.
       <listitem>
-        <para>Optional patch if building against the system installed 
-        <application>Firefox</application>: <ulink 
+        <para>Optional patch if building against the system installed
+        <application>Firefox</application>: <ulink
         url="&patch-root;/OOo_&openoffice-version;-xmlsec_no_mozilla-1.patch"/>
         </para>
       </listitem>
 -->
       <listitem>
-        <para>Required update for use with 
-        <application>JDK-&jdk-src-version;</application>.  <ulink 
+        <para>Required update for use with
+        <application>JDK-&jdk-src-version;</application>.  <ulink
         url="ftp://anduin.linuxfromscratch.org/BLFS/svn/b/bsh-2.0b4-src.tar.bz2"/>
         </para>
       </listitem>
@@ -102,7 +102,7 @@
         <para>Optional download if not using the system
         <application>Mozilla</application>
 <!--        or <application>Firefox</application>  -->
-        browser.  <ulink 
+        browser.  <ulink
         url="ftp://ftp.mozilla.org/pub/mozilla.org/mozilla/releases/mozilla1.7.5/source/mozilla-source-1.7.5.tar.gz"/></para>
       </listitem>
     </itemizedlist>
@@ -118,7 +118,7 @@
     <xref linkend="perl-archive-zip"/>,
     <xref linkend="tcsh"/>,
     <xref linkend="unzip"/>,
-    <xref linkend="which"/>, and 
+    <xref linkend="which"/>, and
     <xref linkend="zip"/>.</para>
 
     <bridgehead renderas="sect4">Recommended</bridgehead>
@@ -154,15 +154,15 @@
     do patch -Np1 -i ${PATCH}
 done</userinput></screen>
 
-    <para>Copy the <application>Beanshell</application> TAR ball into the 
+    <para>Copy the <application>Beanshell</application> TAR ball into the
     source tree and uncompress it:</para>
 
 <screen><userinput>cp ../bsh-2.0b4.tar.bz2 beanshell/download/ &&
 bzip2 -d beanshell/download/bsh-2.0b4.tar.bz2</userinput></screen>
 
     <para>If not using the system-installed <application>Mozilla</application>
-    or <application>Firefox</application>, copy the 
-    <application>Mozilla</application> source TAR ball into the source 
+    or <application>Firefox</application>, copy the
+    <application>Mozilla</application> source TAR ball into the source
     tree:</para>
 
 <screen><userinput>cp ../mozilla-1.7.5.tar.gz moz/download/</userinput></screen>
@@ -199,15 +199,15 @@
     commands:</para>
 
 <!--  To be added after xmlsec_no_mozilla patch header is corrected
-    <note><para>If you intend to use the system-installed 
-    <application>Mozilla</application> or 
-    <application>Firefox</application>, replace the 
+    <note><para>If you intend to use the system-installed
+    <application>Mozilla</application> or
+    <application>Firefox</application>, replace the
     <parameter> - - enable-build-mozilla</parameter> switch with
-    <parameter>- -with-system-mozilla</parameter>.  Additionally for 
-    <application>Firefox</application>, add the 
-    <parameter>- -with-firefox</parameter> switch. You will also be 
-    unable to use a <application>Thunderbird</application> address 
-    book as a data source if built against 
+    <parameter>- -with-system-mozilla</parameter>.  Additionally for
+    <application>Firefox</application>, add the
+    <parameter>- -with-firefox</parameter> switch. You will also be
+    unable to use a <application>Thunderbird</application> address
+    book as a data source if built against
     <application>Firefox</application>.</para></note>
 -->
 
@@ -244,23 +244,23 @@
 . LinuxIntelEnv.Set.sh &&
 dmake</userinput></screen>
 
-    <para>Install <application>OpenOffice</application> as the 
-    <systemitem class="username">root</systemitem> user with the 
+    <para>Install <application>OpenOffice</application> as the
+    <systemitem class="username">root</systemitem> user with the
     following commands:</para>
 
 <screen role="root"><userinput>cd instsetoo_native/unxlngi6.pro/OpenOffice/\
 install/en-US/linux-2.6-intel/buildroot/opt &&
 cp -a -v openoffice.org2.0 /opt/openoffice-2.0.0</userinput></screen>
 
-    <para>Still as the <systemitem class="username">root</systemitem> 
+    <para>Still as the <systemitem class="username">root</systemitem>
     user:</para>
 
 <screen role="root"><userinput>for appl in sbase scalc sdraw simpress smath soffice spadmin swriter
-do 
+do
     ln -v -sf /opt/openoffice-2.0.0/program/$appl /usr/bin/$appl
 done</userinput></screen>
 
-    <para>The icons are not installed by default.  While still the 
+    <para>The icons are not installed by default.  While still the
     <systemitem class="username">root</systemitem> user, install the icons
     with the following commands:</para>
 
@@ -291,11 +291,11 @@
 
     <para>Finally, if you'd like to edit <application>OpenOffice</application>
     documents directly from <application>Mozilla</application> or
-    <application>Firefox</application>, create a symbolic link in your 
-    plugins directory to 
+    <application>Firefox</application>, create a symbolic link in your
+    plugins directory to
     <filename>/opt/openoffice-2.0.0/program/libnpsoplugin.so</filename>.
-    Additionally, you must enable the plugin from the 
-    <parameter>Internet Options</parameter> within any 
+    Additionally, you must enable the plugin from the
+    <parameter>Internet Options</parameter> within any
     <application>OpenOffice</application> application.</para>
 
   </sect2>
@@ -303,22 +303,22 @@
   <sect2 role="commands">
     <title>Command Explanations</title>
 
-    <para><parameter>--enable-libart</parameter>: This switch forces the Use 
-    of libart instead of <application>gpc</application> for polygon 
+    <para><parameter>--enable-libart</parameter>: This switch forces the Use
+    of libart instead of <application>gpc</application> for polygon
     clipping.</para>
 
     <para><parameter>--enable-libsn</parameter>: This switch enables the use
     of <application>startup-notification</application>.</para>
 
-    <para><parameter>--disable-fontooo</parameter>: Use 
+    <para><parameter>--disable-fontooo</parameter>: Use
     <application>Fontconfig</application> instead of FontOOo.</para>
 
     <para><parameter>--without-fonts</parameter>: Do not install Bitstream Vera
-    fonts since they are already bundled with 
+    fonts since they are already bundled with
     <application>X</application>.</para>
 
     <para><parameter>--with-system-*</parameter>: Use the system libraries
-    and programs instead of building the packagees included in the build 
+    and programs instead of building the packagees included in the build
     tree.</para>
 
     <para><parameter>--enable-build-mozilla</parameter>: Build the in-tree
@@ -327,33 +327,33 @@
     <para><parameter>--with-build-version=BLFS</parameter>:
     Appends "BLFS" to the end of the version string.</para>
 
-    <para><parameter>--with-package-format=native</parameter>: This switch 
+    <para><parameter>--with-package-format=native</parameter>: This switch
     disables the build of <application>RPM</application> packages.</para>
 
-    <para><parameter>--disable-binfilter</parameter>: This switch disables the 
-    build of legacy <application>StarOffice-5</application> import 
+    <para><parameter>--disable-binfilter</parameter>: This switch disables the
+    build of legacy <application>StarOffice-5</application> import
     filters.</para>
 
 <!--
-    <para><parameter>- -with-firefox</parameter>: Enables the use of 
+    <para><parameter>- -with-firefox</parameter>: Enables the use of
     <application>Firefox</application> in place of the full
     <application>Mozilla</application> suite.  This will disable the use
     of a <application>Thunderbird</application> address book as a data
     source.</para>
 -->
 
-    <para><parameter>--disable-cups</parameter>: Disable the use of 
+    <para><parameter>--disable-cups</parameter>: Disable the use of
     <application>cups</application> for printing.</para>
 
     <para><parameter>--with-lang=<replaceable>[LANG]</replaceable></parameter>:
     Makes an install set for the desired language. ENUS is the default.</para>
 
     <para><parameter>--with-dict=<replaceable>[LANG]</replaceable></parameter>:
-    This switch installs dictionaries for the desired languages. ENUS is 
+    This switch installs dictionaries for the desired languages. ENUS is
     the default.</para>
 
-    <para><command>./bootstrap</command>: Build the 
-    <application>dmake</application> utility required to complete the 
+    <para><command>./bootstrap</command>: Build the
+    <application>dmake</application> utility required to complete the
     build.</para>
 
     <para><command>dmake</command>: Compile the package.</para>
@@ -386,7 +386,7 @@
       <varlistentry id="sbase">
         <term><command>sbase</command></term>
         <listitem>
-          <para><application>sbase</application> is a database 
+          <para><application>sbase</application> is a database
           application.</para>
           <indexterm zone="openoffice sbase">
             <primary sortas="b-sbase">sbase</primary>
@@ -397,7 +397,7 @@
       <varlistentry id="scalc">
         <term><command>scalc</command></term>
         <listitem>
-          <para><application>scalc</application> is a spreadsheet 
+          <para><application>scalc</application> is a spreadsheet
           application.</para>
           <indexterm zone="openoffice scalc">
             <primary sortas="b-scalc">scalc</primary>
@@ -408,7 +408,7 @@
       <varlistentry id="sdraw">
         <term><command>sdraw</command></term>
         <listitem>
-          <para><application>sdraw</application> is a drawing 
+          <para><application>sdraw</application> is a drawing
           application.</para>
           <indexterm zone="openoffice sdraw">
             <primary sortas="b-sdraw">sdraw</primary>
@@ -419,7 +419,7 @@
       <varlistentry id="simpress">
         <term><command>simpress</command></term>
         <listitem>
-          <para><application>simpress</application> is a presentation 
+          <para><application>simpress</application> is a presentation
           application.</para>
           <indexterm zone="openoffice simpress">
             <primary sortas="b-simpress">simpress</primary>
@@ -430,7 +430,7 @@
       <varlistentry id="smath">
         <term><command>smath</command></term>
         <listitem>
-          <para><application>smath</application> is a mathematical formula 
+          <para><application>smath</application> is a mathematical formula
           editor.</para>
           <indexterm zone="openoffice smath">
             <primary sortas="b-smath">smath</primary>
@@ -441,8 +441,8 @@
       <varlistentry id="soffice">
         <term><command>soffice</command></term>
         <listitem>
-          <para><application>soffice</application> opens a base window with 
-          access to all <application>OpenOffice</application> 
+          <para><application>soffice</application> opens a base window with
+          access to all <application>OpenOffice</application>
           applications.</para>
           <indexterm zone="openoffice soffice">
             <primary sortas="b-soffice">soffice</primary>
@@ -453,7 +453,7 @@
       <varlistentry id="spadmin">
         <term><command>spadmin</command></term>
         <listitem>
-          <para><application>spadmin</application> is the 
+          <para><application>spadmin</application> is the
           <application>OpenOffice</application> printer configuration
           utility.</para>
           <indexterm zone="openoffice spadmin">
@@ -465,7 +465,7 @@
       <varlistentry id="swriter">
         <term><command>swriter</command></term>
         <listitem>
-          <para><application>swriter</application> is a word processing 
+          <para><application>swriter</application> is a word processing
           application.</para>
           <indexterm zone="openoffice swriter">
             <primary sortas="b-swriter">swriter</primary>




More information about the blfs-book mailing list