[Bug 1416] Qt-4.0.0

blfs-bugs at linuxfromscratch.org blfs-bugs at linuxfromscratch.org
Sat Nov 26 08:08:35 PST 2005


http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=1416





------- Additional Comments From randy at linuxfromscratch.org  2005-11-26 09:08 -------
As most packages have not been ported to Qt-4.0.0 (and it may be that
KDE will be one of the first), it might be best to not update our Qt-3.x
version, but instead add Qt-4.x to the book.

This way we would have Qt-3.x *and* Qt-4.x in the book similar to the
way GTK+-1 and GTK+-2 are in the book. Many packgages in (B)LFS have
not been ported to Qt-4.x, including the Linux kernel Qt interface.



------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.



More information about the blfs-book mailing list