r5277 - in trunk/BOOK: . introduction/welcome xsoft/suites

dj at linuxfromscratch.org dj at linuxfromscratch.org
Wed Nov 16 22:59:00 PST 2005


Author: dj
Date: 2005-11-16 23:58:58 -0700 (Wed, 16 Nov 2005)
New Revision: 5277

Modified:
   trunk/BOOK/general.ent
   trunk/BOOK/introduction/welcome/changelog.xml
   trunk/BOOK/xsoft/suites/openoffice.xml
Log:
Corrected OpenOffice patch names.

Modified: trunk/BOOK/general.ent
===================================================================
--- trunk/BOOK/general.ent	2005-11-16 04:08:26 UTC (rev 5276)
+++ trunk/BOOK/general.ent	2005-11-17 06:58:58 UTC (rev 5277)
@@ -1,4 +1,4 @@
-<!ENTITY day          "15">
+<!ENTITY day          "17">
 <!ENTITY month        "11">
 <!ENTITY year         "2005">
 <!ENTITY version      "svn-&year;&month;&day;">

Modified: trunk/BOOK/introduction/welcome/changelog.xml
===================================================================
--- trunk/BOOK/introduction/welcome/changelog.xml	2005-11-16 04:08:26 UTC (rev 5276)
+++ trunk/BOOK/introduction/welcome/changelog.xml	2005-11-17 06:58:58 UTC (rev 5277)
@@ -42,6 +42,15 @@
 -->
 
     <listitem>
+      <para>November 17th, 2005</para>
+      <itemizedlist>
+        <listitem>
+          <para>[dj] - Corrected OpenOffice patch names.</para>
+        </listitem>
+      </itemizedlist>
+    </listitem>
+
+    <listitem>
       <para>November 15th, 2005</para>
       <itemizedlist>
         <listitem>

Modified: trunk/BOOK/xsoft/suites/openoffice.xml
===================================================================
--- trunk/BOOK/xsoft/suites/openoffice.xml	2005-11-16 04:08:26 UTC (rev 5276)
+++ trunk/BOOK/xsoft/suites/openoffice.xml	2005-11-17 06:58:58 UTC (rev 5277)
@@ -68,13 +68,13 @@
       <listitem>
         <para>Required patch for use  with
         <application>JDK</application>-&jdk-src-version;: <ulink
-        url="&patch-root;/OOo_&openoffice-version;-jdk_1.5.0_fix-1.patch"/>
+        url="&patch-root;/OOo_&openoffice-version;-jdk_1.5_fix-1.patch"/>
         </para>
       </listitem>
       <listitem>
-        <para>Optional patch if you wish to use the system freetype:
+        <para>Required patch for use with pkgconfig-0.17 and greater: 
         <ulink
-        url="&patch-root;/OOo_&openoffice-version;-freetype-1.patch"/></para>
+        url="&patch-root;/OOo_&openoffice-version;-pkgconfig_0.17-1.patch"/></para>
       </listitem>
 
 <!--  To be added after verification




More information about the blfs-book mailing list