[Bug 1386] Inappropriate defaults in smb.conf

blfs-bugs at linuxfromscratch.org blfs-bugs at linuxfromscratch.org
Fri Jun 3 20:50:49 PDT 2005


http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=1386

randy at linuxfromscratch.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|REOPENED                    |RESOLVED
         Resolution|                            |FIXED



------- Additional Comments From randy at linuxfromscratch.org  2005-06-03 21:50 -------
Trying to address Alex's points.

"Say that the 'workgroup = ' parameter is in the [global] section."

It already is in the [global] section, so uncommenting the line and adding
the correct definition to the parameter is sufficient.

"Needs to be for US locales also"

Why? It works just fine for me, in my US locale. Please point out the
deficiency with the default setup. I cannot reproduce any bug.

"Typographical conventions aren't good enough"

Yes, Alex, they are. It is the way it is done throughout the book, 
additionally, the text says that the parameters must be changed to
fit the needs of the installer.

"Not adhering to upstream recommendations"

Please point out a URL that says the smb.conf.default file should not
be used as a basis for the configuration file.





------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.



More information about the blfs-book mailing list