r4846 - trunk/BOOK/general/sysutils

Chris Staub chris at beaker67.com
Sun Jul 31 08:23:19 PDT 2005


bdubbs at linuxfromscratch.org wrote:
> +  <sect2 role="configuration">
> +    <title>Configuring PCI Utilities</title>
> +     
> +    <para>The current version of <application>PCI Utilities</application> is a
> +    bit dated (2003).  The application works quite well, but the default data
> +    file, <filename>pci.ids</filename>, is out of date.  To get a current
> +    version of this file, run <command>update-pciids</command>.  This program
> +    uses <application>wget</application> or <application>lynx</application> to
> +    fetch the most current file and place it in <filename
> +    class='directory'>/usr/share</filename>.</para>

It should probably be specified that the "update-pciids" command must be 
run as root.



More information about the blfs-book mailing list