r4854 - in trunk/BOOK: . introduction/welcome xsoft/graphweb

Randy McMurchy LFS-User at mcmurchy.com
Sun Jul 31 05:45:15 PDT 2005


richard at linuxfromscratch.org wrote these words on 07/31/05 03:20 CST:

> Log:
> Updated to firefox-1.0.6 and added self to Co-Editors
>
>              --enable-application=browser \
>              --enable-default-toolkit=gtk2 \
>              --enable-extensions=cookie,xml-rpc,xmlextras,pref,\
> -              transformiix,universalchardet,webservices,inspector,\
> -              gnomevfs,negotiateauth \
> +              transformiix,universalchardet,webservices,inspector \
>              --enable-crypto \
>              --enable-xft \
>              --enable-xinerama \
> @@ -123,7 +122,16 @@
>      <para>You should add the <option>--with-system-jpeg</option> switch
>      to the <command>configure</command> script if you have
>      <application>libjpeg</application> installed.</para>
> +    
> +    <para>You should add <option>gnomevfs</option> to the list
> +      in the <option>--enable-extensions</option> switch 
> +      if you have <application>libgnome</application> installed.</para>
>  
> +   <para>You should add <option>negotiateauth</option> to the list
> +      in the <option>--enable-extensions</option> switch 
> +      if you have one of the <application>gssapi</application>
> +      libraries installed.</para>
> +        

Actually, it would have been nice to simply leave the instructions
as they were because these extensions are not built if the required
packages don't exist. It is win-win keeping it like it was. Works
correctly either way.

Making folks edit it, for really no reason, is just added work for
the readers with no justification.

-- 
Randy

rmlscsi: [GNU ld version 2.15.94.0.2 20041220] [gcc (GCC) 3.4.3]
[GNU C Library stable release version 2.3.4] [Linux 2.6.10 i686]
07:39:01 up 120 days, 7:12, 2 users, load average: 0.02, 0.06, 0.18



More information about the blfs-book mailing list