[Bug 1483] New: GTK+-1.2.10 is not a required dependency of Imlib-1.9.15

blfs-bugs at linuxfromscratch.org blfs-bugs at linuxfromscratch.org
Thu Jul 28 20:54:07 PDT 2005


http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=1483

           Summary: GTK+-1.2.10 is not a required dependency of Imlib-1.9.15
           Product: Beyond LinuxFromScratch
           Version: 6.1
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: minor
          Priority: P3
         Component: BOOK
        AssignedTo: blfs-book at linuxfromscratch.org
        ReportedBy: alexander at linuxfromscratch.org
         QAContact: blfs-book at linuxfromscratch.org


The book says that Imlib-1.9.15 has the following dependencies:

Imlib Dependencies
Required

GTK+-1.2.10, and libungif-4.1.3 or giflib-4.1.3

However, Imlib builds fine without GTK+-1.2.10 and is functional enough for
viewing images in w3m in this configuration. Maybe the dependency upon
GTK+-1.2.10 should be downgraded to "Recommended". Also please check if those
gif libraries are required or only recommended.



------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
You are the QA contact for the bug, or are watching the QA contact.



More information about the blfs-book mailing list