[Bug 1474] New: Vim is listed as optional dependency of CVS

blfs-bugs at linuxfromscratch.org blfs-bugs at linuxfromscratch.org
Wed Jul 27 08:11:59 PDT 2005


http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=1474

           Summary: Vim is listed as optional dependency of CVS
           Product: Beyond LinuxFromScratch
           Version: SVN
          Platform: All
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: BOOK
        AssignedTo: blfs-book at linuxfromscratch.org
        ReportedBy: randy at linuxfromscratch.org
         QAContact: blfs-book at linuxfromscratch.org


Listed in the optional dependencies of CVS is Vim-6.3. I don't know why
this should be there as Vim is installed during LFS. If there is a reason
why Vim should be there, perhaps a parenthisized note could be placed, 
otherwise it should probably be removed.



------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
You are the QA contact for the bug, or are watching the QA contact.



More information about the blfs-book mailing list