[Bug 1473] New: PCI-Utilities should mention update-pciids

blfs-bugs at linuxfromscratch.org blfs-bugs at linuxfromscratch.org
Tue Jul 26 22:07:59 PDT 2005


http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=1473

           Summary: PCI-Utilities should mention update-pciids
           Product: Beyond LinuxFromScratch
           Version: SVN
          Platform: All
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: BOOK
        AssignedTo: blfs-book at linuxfromscratch.org
        ReportedBy: randy at linuxfromscratch.org
         QAContact: blfs-book at linuxfromscratch.org


The PCI-Utilities package is *very* old. The installed pci.ids file
does not have any useful information for modern computers. The instructions
should mention that running the update-pciids program after the package is
installed is recommended.



------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
You are the QA contact for the bug, or are watching the QA contact.



More information about the blfs-book mailing list