[Bug 1450] Mpg123 Security Vulnerability

blfs-bugs at linuxfromscratch.org blfs-bugs at linuxfromscratch.org
Tue Jul 26 21:50:23 PDT 2005


http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=1450


djensen at linuxfromscratch.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|ASSIGNED                    |RESOLVED
         Resolution|                            |FIXED




------- Additional Comments From djensen at linuxfromscratch.org  2005-07-26 22:50 -------
Mpg321 seems a bit dated too.  I see it uses lib mad and libid3.
I'll play with it, see how it performs.  Maybe then we can discuss switching.



------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.



More information about the blfs-book mailing list