[Bug 1403] Shadow-4.0.9 (bring current with LFS-6.1)

blfs-bugs at linuxfromscratch.org blfs-bugs at linuxfromscratch.org
Sat Jul 23 09:40:55 PDT 2005


http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=1403


randy at linuxfromscratch.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|ASSIGNED                    |RESOLVED
         Resolution|                            |FIXED
            Summary|Shadow-4.0.9 (bring current |Shadow-4.0.9 (bring current
                   |with LFS-Testing)           |with LFS-6.1)




------- Additional Comments From randy at linuxfromscratch.org  2005-07-23 10:40 -------
Updated to Shadow-4.0.9

We cannot (should not) update to a newer version as LFS uses 4.0.9 and
we should probably stay with the LFS version. The patch Larry speaks
about has been back-ported and fixes the config errors.

Thorough testing should now be accomplished after the book updates to
Linux-PAM-0.80 and Cracklib-2.8.3.



------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.



More information about the blfs-book mailing list