[Bug 1442] New: Security patch for OpenOffice-1.1.4

blfs-bugs at linuxfromscratch.org blfs-bugs at linuxfromscratch.org
Thu Jul 21 10:01:31 PDT 2005


http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=1442

           Summary: Security patch for OpenOffice-1.1.4
           Product: Beyond LinuxFromScratch
           Version: SVN
          Platform: All
               URL: http://download.openoffice.org/1.1.4/security_patch.html
        OS/Version: Linux
            Status: NEW
          Severity: critical
          Priority: P1
         Component: BOOK
        AssignedTo: blfs-book at linuxfromscratch.org
        ReportedBy: randy at linuxfromscratch.org
         QAContact: blfs-book at linuxfromscratch.org


There is a security vulnerability in the OpenOffice-1.1.4 package
apparently resolved by applying a patch. The URL listed above has
a link to the patch and instructions for applying it.

I'm not sure if this is BZ'ed already, although I did a search in
Bugzilla before entering this bug. If this bug is redundant with
an existing bug, please close this one with my apologies.



------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
You are the QA contact for the bug, or are watching the QA contact.



More information about the blfs-book mailing list