[Bug 1406] Pkg-config-0.18.1

David Jensen djensen at inebraska.com
Sun Jul 10 17:40:00 PDT 2005


Bruce Dubbs wrote:

>>It just gets worse, both gnome and gentoo ftp sites have renamed the
>>tarballs back to pkgconfig-0.18.1.tar.gz. 
>>
>Why do we need to upgrade at all?  Why not leave the old version until
>the developers release the next version.
>
>Just mark the bug wontfix.
>
>  
>
Ok, I will add a note to our pkgconfig-0.18, something like:

These instructions back port the bug fix from pkg-config-0.18.1.
The 0.18.1 version incorporates name changes that are, perhaps, to be 
reverted.
If you prefer to use 0.18.1, you will need to add /usr/lib/pkgconfig
to your PKG_CONFIG_PATH environment variable.

Then I close the bug.

Last chance to comment.
--
David Jensen




More information about the blfs-book mailing list