[Bug 1410] New: openssl-0.9.8

blfs-bugs at linuxfromscratch.org blfs-bugs at linuxfromscratch.org
Wed Jul 6 05:20:06 PDT 2005


http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=1410

           Summary: openssl-0.9.8
           Product: Beyond LinuxFromScratch
           Version: SVN
          Platform: PC
               URL: http://www.openssl.org/source/openssl-0.9.8.tar.gz
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: BOOK
        AssignedTo: blfs-book at linuxfromscratch.org
        ReportedBy: matthew at linuxfromscratch.org
         QAContact: blfs-book at linuxfromscratch.org


Version increment (0.9.8).  Note that this is at least source incompatible with
0.9.7x.  Notably, Apache won't build with it.  httpd-2.0.55 is due out RSN and
may have the appropriate patch (see
http://marc.theaimsgroup.com/?l=apache-httpd-dev&m=112056678620833&w=2)



------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
You are the QA contact for the bug, or are watching the QA contact.



More information about the blfs-book mailing list