[Bug 1094] tcp_wrappers patch requires privileged user

blfs-bugs at linuxfromscratch.org blfs-bugs at linuxfromscratch.org
Fri Jan 28 07:51:24 PST 2005


http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=1094

randy at linuxfromscratch.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |INVALID



------- Additional Comments From randy at linuxfromscratch.org  2005-01-28 08:51 -------
Everything mentioned in this report is true. However, it is not
applicable to BLFS. The package is expected to be installed by
the root user, so having the -g -o switches to install, though
not required, doesn't affect the build whatsoever.

If someone needs to vary from the book and install the package
as an unprivileged user, they'll need to do whatever is necessary.

Marking the bug as invalid.



------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
You are the QA contact for the bug, or are watching the QA contact.



More information about the blfs-book mailing list