[Bug 1174] New: bind 9.3.0 remote vulnerability

blfs-bugs at linuxfromscratch.org blfs-bugs at linuxfromscratch.org
Wed Jan 26 22:16:50 PST 2005


http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=1174

           Summary: bind 9.3.0 remote vulnerability
           Product: Beyond LinuxFromScratch
           Version: SVN
          Platform: PC
               URL: http://www.kb.cert.org/vuls/id/938617
        OS/Version: All
            Status: NEW
          Severity: normal
          Priority: P2
         Component: BOOK
        AssignedTo: blfs-book at linuxfromscratch.org
        ReportedBy: Dan.Osterrath at gmx.de
         QAContact: blfs-book at linuxfromscratch.org


In bind 9.3.0 theres a vulnerability that causes an remote attacker to exit the
daemon. ISC has released version 9.3.1. A patch against 9.3.0 is also available.
As a workaround turn of dnssec validation with:
 "dnssec-enable no;"

Note: This bug has only low severity as by default dnssec validation is off by
default.



------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
You are the QA contact for the bug, or are watching the QA contact.



More information about the blfs-book mailing list