r3180 - trunk/BOOK/pst/xml

larry at linuxfromscratch.org larry at linuxfromscratch.org
Mon Jan 3 17:07:48 PST 2005


Author: larry
Date: 2005-01-03 18:07:47 -0700 (Mon, 03 Jan 2005)
New Revision: 3180

Modified:
   trunk/BOOK/pst/xml/docbook-xsl.xml
Log:
add specific LFS 6.0 instructions

Modified: trunk/BOOK/pst/xml/docbook-xsl.xml
===================================================================
--- trunk/BOOK/pst/xml/docbook-xsl.xml	2005-01-03 23:29:38 UTC (rev 3179)
+++ trunk/BOOK/pst/xml/docbook-xsl.xml	2005-01-04 01:07:47 UTC (rev 3180)
@@ -57,7 +57,7 @@
 
 <screen><userinput><command>install -d /usr/share/xml/docbook/xsl-stylesheets-&docbook-xsl-version; &&
 chown -R root:root . &&
-cp -af VERSION common eclipse extensions fo html htmlhelp images \
+cp -af INSTALL VERSION common eclipse extensions fo html htmlhelp images \
     javahelp lib manpages params profiling template xhtml \
     /usr/share/xml/docbook/xsl-stylesheets-&docbook-xsl-version; &&
 install -d /usr/share/doc/xml &&
@@ -121,8 +121,16 @@
     "http://docbook.sourceforge.net/release/xsl/<replaceable>[version]</replaceable>" \
     "/usr/share/xml/docbook/xsl-stylesheets-<replaceable>[version]</replaceable>"
 /etc/xml/catalog</command></userinput></screen>
-<para>This method guarantees output as intended by the project.</para>
+<!-- The following is very specific to LFS 6.0, the first sentence for
+make and the remainder for 'make pdf', If it stays, it needs to be removed 
+after BLFS 6.0-->
+<para>For <acronym>LFS</acronym> 6.0, version 1.65.1 of this package should be
+installed.  In addition, you need to make a symbolic link as described in the
+<filename>INSTALL</filename> file of <acronym>LFS</acronym> 6.0.</para>
+<screen><userinput><command>cd /usr/share/xml/docbook/ &&
+ln -s xsl-stylesheets-1.65.1 xsl-stylesheets-current</command></userinput></screen>
 
+
 </sect3>
 
 </sect2>




More information about the blfs-book mailing list