r5475 - trunk/BOOK/xsoft/suites

dj at linuxfromscratch.org dj at linuxfromscratch.org
Mon Dec 26 08:02:44 PST 2005


Author: dj
Date: 2005-12-26 09:02:43 -0700 (Mon, 26 Dec 2005)
New Revision: 5475

Modified:
   trunk/BOOK/xsoft/suites/openoffice.xml
Log:
text cleanup in OOo

Modified: trunk/BOOK/xsoft/suites/openoffice.xml
===================================================================
--- trunk/BOOK/xsoft/suites/openoffice.xml	2005-12-26 15:58:54 UTC (rev 5474)
+++ trunk/BOOK/xsoft/suites/openoffice.xml	2005-12-26 16:02:43 UTC (rev 5475)
@@ -201,7 +201,7 @@
 <!-- To be removed before final release -->
 
     <note><para>If building against the system Mozilla or Firefox,
-    a change may be required to the installed headers.  The following commands
+    a change may be required to the external headers.  The following commands
     will make the change only if it is necessary.</para></note>
 
 <para>Mozilla:</para>
@@ -224,12 +224,8 @@
     provide generic build instructions for all systems.  You should review 
     the output of <command>config_office/configure --help</command> and take 
     advantage of any system installed programs and libraries available using 
-    the <parameter>--enable</parameter> and 
-    <parameter>--with-system-*</parameter> parameters.  Additionally, if
-    building against <application>Firefox</application>, you must provide
-    both the <parameter>--with-system-mozilla</parameter> parameter, and
-    the <parameter>--with-firefox</parameter> parameter to the
-    <filename>configure</filename> script.</para></note>
+    the <parameter>--enable</parameter>, <parameter>--disable</parameter>,  and 
+    <parameter>--with-system-*</parameter> parameters.</para></note>
 
 <screen><userinput>cd config_office/ &&
 ./configure --prefix=/opt/openoffice-2.0.0 \
@@ -315,7 +311,7 @@
   <sect2 role="commands">
     <title>Command Explanations</title>
 
-    <para><parameter>--enable-libart</parameter>: This switch forces the Use
+    <para><parameter>--enable-libart</parameter>: This switch forces the use
     of libart instead of <application>gpc</application> for polygon
     clipping.</para>
 
@@ -325,10 +321,14 @@
     <para><parameter>--disable-fontooo</parameter>: Use
     <application>Fontconfig</application> instead of FontOOo.</para>
 
-    <para><parameter>--without-fonts</parameter>: Do not install Bitstream Vera
-    fonts since they are already bundled with
-    <application>X</application>.</para>
+    <para><parameter>--disable-gnome-vfs</parameter>: Disable the use of
+    <application>Gnome Virtual File System</application> libraries.  Omit
+    this switch if you have Gnome installed.</para>
 
+    <para><parameter>--without-fonts</parameter>: Do not install Bitstream 
+    Vera fonts since they are already included in X Window System 
+    Environment.</para>
+
     <para><parameter>--with-system-*</parameter>: Use the system libraries
     and programs instead of building the source packages included in the build
     tree.</para>
@@ -355,9 +355,6 @@
     <para><parameter>--disable-cups</parameter>: Disable the use of
     <application>cups</application> for printing.</para>
 
-    <para><parameter>--disable-gnome-vfs</parameter>: Disable the use of
-    <application>Gnome Virtual File System</application> libraries.</para>
-
     <para><parameter>--with-lang=<replaceable>[LANG]</replaceable></parameter>:
     Makes an install set for the desired language. ENUS is the default.</para>
 




More information about the blfs-book mailing list