A KDE 3.5 requirement

Jay D. McHugh jay at joyfulnoisewebdesign.com
Wed Dec 7 07:27:04 PST 2005


Chris Staub wrote:

> Jay D. McHugh wrote:
>
>> Just as a note (once we get there) - KDE 3.5 has a requirement (not 
>> just a recommendation) for libxslt.
>
>
> I just compiled kdelibs and kdebase successfully without libxslt - it 
> is still not required.

Sorry, it was kdewebdev that needed it.

Jay



More information about the blfs-book mailing list