[Bug 1708] New: libxml-1.8.17 has optional dependency of GTK-Doc 1.4

blfs-bugs at linuxfromscratch.org blfs-bugs at linuxfromscratch.org
Tue Dec 6 15:23:44 PST 2005


http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=1708

           Summary: libxml-1.8.17 has optional dependency  of GTK-Doc 1.4
           Product: Beyond LinuxFromScratch
           Version: a-SVN
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: BOOK
        AssignedTo: blfs-book at linuxfromscratch.org
        ReportedBy: bdubbs at linuxfromscratch.org
         QAContact: blfs-book at linuxfromscratch.org


>From go moko:

> During the installation of libxml 1.8.17 on a fresh
> LFS system, I got a message about gtkdoc-fixxref not
> present. After checking, it's a program which comes
> with GTK-Doc 1.4, and I've not yet installed it.
> Perhaps it could be added to the book a dependency
> between libxml 1.8.7 and GTK-Doc 1.4 (optionnal,
> because it doesn't crash the installation).



------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
You are the QA contact for the bug, or are watching the QA contact.



More information about the blfs-book mailing list