[Bug 1538] Un-needed configure option in gnome-session-2.10.0

blfs-bugs at linuxfromscratch.org blfs-bugs at linuxfromscratch.org
Sat Aug 20 11:26:23 PDT 2005


http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=1538


LFS-User at mcmurchy.com changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
         AssignedTo|blfs-                       |randy at linuxfromscratch.org
                   |book at linuxfromscratch.org   |
           Platform|PC                          |All
            Summary|Syntax error for gnome-     |Un-needed configure option
                   |session-2.10.0 package      |in gnome-session-2.10.0
   Target Milestone|future                      |6.2




------- Additional Comments From LFS-User at mcmurchy.com  2005-08-20 12:26 -------
Actually, the whole --localstatedir option can be removed from this 
package. Nothing is installed in /var/lib, and there are no ScrollKeeper
files installed by this package.



------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
You are the QA contact for the bug, or are watching the QA contact.



More information about the blfs-book mailing list