[Bug 1534] OpenSSH 4.1p1

blfs-bugs at linuxfromscratch.org blfs-bugs at linuxfromscratch.org
Fri Aug 19 09:13:51 PDT 2005


http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=1534





------- Additional Comments From alexander at linuxfromscratch.org  2005-08-19 10:13 -------
In the past, the problem could be reproduced with openssh 4.0 on the Live CD
(that's why it still uses the 3.9 version). I suspect that the following message
is relevant:

http://msgs.securepoint.com/cgi-bin/get/openssh-unix-dev-0503/31/1/1.html

See also this thread:

https://mail.fukt.bth.se/pipermail/crux/2005-April/004745.html

>From the thread, it follows that the glibc bug is resolved only in 2.3.5, while
LFS-6.1 uses (buggy) 2.3.4. So please retest and, if necessary,

install -d /var/lib/sshd/lib



------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
You are the QA contact for the bug, or are watching the QA contact.



More information about the blfs-book mailing list