[Bug 1527] MIT Kerberos installation

blfs-bugs at linuxfromscratch.org blfs-bugs at linuxfromscratch.org
Sat Aug 13 14:07:13 PDT 2005


http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=1527





------- Additional Comments From larry at linuxfromscratch.org  2005-08-13 15:07 -------
libss unharmed. compile_et overwritten.  relinking libcom_err.so to the version
2 library fixes e2fs without breaking krb5 (as in the programs find their
respective libraries, it appears e2fs links with libcom_err.so while krb5 links
with libcom_err.so.3)

test requires tcsh and fails if kerberos is already installed - it links to the
installed libraries for the test - rerunning test after installation was successful.

--with-system-et does appear to need some patch, but can't be sure.  Will be
trying more combinations on a future machine that is much faster.



------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
You are the QA contact for the bug, or are watching the QA contact.



More information about the blfs-book mailing list