[Bug 1500] GCC-3.3.6

Brian Pellham flappintoots at yahoo.com
Sun Aug 7 00:31:49 PDT 2005


That leaves the people that use the closed source ATI
driver out in the cold... It depends on libstdc++.so.5

--- blfs-bugs at linuxfromscratch.org wrote:

>
http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=1500
> 
> 
> LFS-User at mcmurchy.com changed:
> 
>            What    |Removed                    
> |Added
>
----------------------------------------------------------------------------
>            Platform|PC                          |All
> 
> 
> 
> 
> ------- Additional Comments From
> LFS-User at mcmurchy.com  2005-08-07 01:24 -------
> We'll have to revisit the decision that Bruce made
> earlier this year
> to not update the GCC-3.3.4 package. There really is
> no need for it
> in the book any longer. Both JDK and OpenOffice can
> compile using
> the LFS GCC-3.4.x versions. There is no BLFS
> dependency on GCC-3.3.x
> any longer.
> 
> I suggest we do however update this package, or
> simply pull it out of
> the book as obsolete.
> 
> 
> 
> ------- You are receiving this mail because: -------
> You reported the bug, or are watching the reporter.
> 



		
____________________________________________________
Start your day with Yahoo! - make it your home page 
http://www.yahoo.com/r/hs 
 



More information about the blfs-book mailing list