[Bug 903] libgsf optional dependencies

blfs-bugs at linuxfromscratch.org blfs-bugs at linuxfromscratch.org
Tue Sep 14 14:01:23 PDT 2004


http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=903





------- Additional Comments From n-roeser at gmx.net  2004-09-14 15:01 -------
$ grep -rinE "(db2|docbook2|jw|sgmldiff|docbook.utils|docbook.tools)" . 
./configure.in:141:# Checks for gtk-doc and docbook-tools 
./configure:21236:# Checks for gtk-doc and docbook-tools 
 
Whatever they mean by docbook-tools, probably that Red Hat package (which we 
seem to have in other packages in BLFS), as far as I can tell by checking 
configure.in and the relevant part of configure, nothing from docbook-utils is 
needed. 
 
I suspect there had been a confusion of docbook-tools with docbook-utils. I 
recommend checking for *all packages that have docbook-utils as a dependency* 
whether this is correct. 



------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
You are the QA contact for the bug, or are watching the QA contact.



More information about the blfs-book mailing list