[Bug 852] mysql 4.0.20 doesn't configure against glibc 2.3.4

Randy McMurchy randy at linuxfromscratch.org
Tue Oct 12 09:29:01 PDT 2004


Jim Gifford wrote:

> blfs-bugs at linuxfromscratch.org wrote:
>
> >http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=852
> >
> >------- Additional Comments From igor at linuxfromscratch.org  2004-10-12 07:10 -------
> >4.0.21 still requires the patch.
> >
> >
> There is a simple fix for this Igor. Remove the patch, and add this to
> the configure line --with-named-thread-libs=-lpthread.

The instructions to do this were in the bugzilla entry.

--
Randy





More information about the blfs-book mailing list