[Bug 816] gnome-session-2.6.1 requires esound

blfs-bugs at linuxfromscratch.org blfs-bugs at linuxfromscratch.org
Mon Nov 22 14:28:37 PST 2004


http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=816

randy at linuxfromscratch.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |FIXED



------- Additional Comments From randy at linuxfromscratch.org  2004-11-22 15:28 -------
EsounD is now required by libgnome which is required (indirectly) by
GNOME-Session. Because following the books' requirements leads to Esound being
installed by the time you install GNOME-session, this bug is fixed.



------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
You are the QA contact for the bug, or are watching the QA contact.



More information about the blfs-book mailing list