[Bug 640] AbiWord-2.0.5

Tushar Teredesai tushar at linuxfromscratch.org
Fri Mar 12 06:38:02 PST 2004


Alex Potter wrote:

>I didn't attempt without. It was in the list of pre-requisites given in
>the documentation, so I installed libiconv.
>
>Given the recent concern over localisation isssues, it's probably going to
>be necessary if if it does build without?
>  
>
The last time I built libiconv (since Gnome docs mentioned it) it messed 
up my installation pretty badly by overwriting some glibc headers. Did 
some research after that and turned out that that the pre-requisite was 
"an iconv implementation", not "libiconv". Glibc >= 2.1 satisfies that.

A search for libiconv in the archives provides info on how the system 
breaks after libiconv is installed.

-- 
Tushar Teredesai
   http://linuxfromscratch.org/~tushar/
   http://www.geocities.com/tushar/




More information about the blfs-book mailing list