[Bug 549] New: Version of gal needs to be downgraded to 1.99.10

blfs-bugs at linuxfromscratch.org blfs-bugs at linuxfromscratch.org
Mon Jan 12 15:36:06 PST 2004


http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=549

           Summary: Version of gal needs to be downgraded to 1.99.10
           Product: Beyond LinuxFromScratch
           Version: CVS
          Platform: PC
               URL: http://linuxfromscratch.org/pipermail/blfs-dev/2004-
                    January/004777.html
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P3
         Component: BOOK
        AssignedTo: blfs-book at linuxfromscratch.org
        ReportedBy: thomasp at linuxfromscratch.org
         QAContact: blfs-book at linuxfromscratch.org


The reason for this is that with the current version of gal in the book it
causes compile problems with gtkhtml which also directly affects other packages
as evolution. Although 2.1.1 can work but it requires a symlink to do it, but
that is not a good solution, to fix this, the best solution is to downgrade back
to 1.99.10.



------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
You are the QA contact for the bug, or are watching the QA contact.



More information about the blfs-book mailing list