[Bug 223] xine-ui-0.9.18

blfs-bugs at linuxfromscratch.org blfs-bugs at linuxfromscratch.org
Thu Jan 30 19:23:52 PST 2003


http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=223

billyoc at linuxfromscratch.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|RESOLVED                    |REOPENED
         Resolution|FIXED                       |
            Summary|xine-ui-0.9.16              |xine-ui-0.9.18



------- Additional Comments From billyoc at linuxfromscratch.org  2003-01-30 22:23 -------
Version increment.
This release comes with a completely new additional frontend for the Linux
framebuffer (fbxine). External subtitle files are supported with any media
now (and the separator used to specify them has changed once again to
"::"). As in 0.9.13, xine issues a warning if you try to play a stream
using an unsupported codec. And for the eye candy fans, the skin
downloader (launched by pressing Ctrl+d, if xine-ui was compiled with
libcurl support) has a preview function. In addition to all this, there
have been some bugfixes. 




------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-book' in the subject header of the message



More information about the blfs-book mailing list