[Bug 287] New: Ghostscript 8.00 does not create CUPS pstoraster subsystem

blfs-bugs at linuxfromscratch.org blfs-bugs at linuxfromscratch.org
Sat Jan 18 11:27:10 PST 2003


http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=287

           Summary: Ghostscript 8.00 does not create CUPS pstoraster
                    subsystem
           Product: Beyond LinuxFromScratch
           Version: CVS
          Platform: PC
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: BOOK
        AssignedTo: blfs-book at linuxfromscratch.org
        ReportedBy: richard.downing at bcs.org.uk
         QAContact: blfs-book at linuxfromscratch.org


CUPS requires a pstoraster subsystem consisting of scripts to drive Ghostscript to 
create CUPS format raster files.  The configuration script pstoraster.convs needs to be 
placed in /etc/cups. 
None of these are installed by the current BLFS Ghostscript 8.00 installation.  The ESP 
Ghostscript 7.05 patches do not work with Ghostscript 8.00. 
Hence the BLFS Printing system is broken. 
The solution is to change to ESP Ghostscript 7.05-5.



------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
You are the QA contact for the bug, or are watching the QA contact.
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-book' in the subject header of the message



More information about the blfs-book mailing list