[Bug 284] New: Ghostscript 8 shared library requires GTK

blfs-bugs at linuxfromscratch.org blfs-bugs at linuxfromscratch.org
Sun Jan 12 08:49:48 PST 2003


http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=284

           Summary: Ghostscript 8 shared library requires GTK
           Product: Beyond LinuxFromScratch
           Version: CVS
          Platform: All
        OS/Version: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: BOOK
        AssignedTo: mattrogers at sbcglobal.net
        ReportedBy: mattrogers at sbcglobal.net
         QAContact: blfs-book at linuxfromscratch.org


the compilation of GS 8 trys to run gtk-config which is a part of GTK-1.2.10, and so the 
shared library depends on GTK-1.2.10 (or higher)



------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-book' in the subject header of the message



More information about the blfs-book mailing list