[Bug 44] openssh-3.1p1

blfs-bugs at linuxfromscratch.org blfs-bugs at linuxfromscratch.org
Wed Mar 13 12:23:01 PST 2002


http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=44





------- Additional Comments From llawrence at hot.rr.com  2002-03-13 12:23 -------
ssh-askpass is no longer in OpenSSH3.1.  gnome-ssh-askpass is in the contrib
section, but does not compile with ./configure (uses cc gnome-config..).  In
README of contrib directory:
X11 SSH Askpass
Jim Knoble has written an excellent X11 passphrase requester.  This is highly
recommended:
http://www.ntrnet.net/~jmknoble/software/X11-ssh-askpass/index.html

If it is pre-installed, it will find it during the ./configure (tested)

Would you like a "openSSH will utilize ssh-askpass (an X11 ..) and PAM if they
are already installed." in the depends section.
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-book' in the subject header of the message



More information about the blfs-book mailing list