[Bug 99] New: gtk+-2.0.5

scot scot at linuxfromscratch.org
Wed Jun 19 15:41:16 PDT 2002


On Wed, 19 Jun 2002 11:48:52 -0400, blfs-bugs wrote:

> http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=99
> 
>            Summary: gtk+-2.0.5
>            Product: Beyond LinuxFromScratch
>            Version: CVS
>           Platform: PC
>                URL: ftp://ftp.gtk.org/pub/gtk/v2.0
>         OS/Version: Other
>             Status: NEW
>  Status Whiteboard:
>           Keywords:
>         Resolution:
>           Severity: normal
>           Priority: P3
>          Component: BOOK
>         AssignedTo: larry at linuxfromscratch.org ReportedBy:
>         larry at linuxfromscratch.org
> 
> 
> While Gnome2 may not be ready, there are programs trying to use this
> widget library.  For example, PAN has reduced its dependencies to just
> gtk2 and libxml2, from a complete gnome-1.4.  Mozilla has an option,
> however, nsWindows.cpp seems to stop the compile when using it.  Since
> it can co-exist with gtk+-1.2.10, it should start as seperate
> instructions.
 
If I may be so bold...it is pretty much only CVS versions of software
that are using this widget, although one of the goals of LFS is to have a
very up2date system, it has been philosophically speaking of latest
"stable" packages.  I wouldn't include gtk+2 into blfs just yet, as its
not necessary for any stable packages.  PAN 0.11.3 which is the  current
stable release does not depend on gtk+-2

Scot Mc Pherson
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-book' in the subject header of the message



More information about the blfs-book mailing list