[Bug 51] qt-3.0.5

Davy Brion davy.brion at pandora.be
Wed Jul 17 04:18:44 PDT 2002


on Wednesday 17 July 2002 13:34, James Iwanek wrote:
> no, you are definantly right - qt-3.0.4 & qt.3.0.5 are completly
> compatible on a inary level with each other - the plugin bit is an
> internal thing -----
> Jay

no
try upgrading to QT-3.0.5
i did last night
after it was finished i restarted KDE, only to find that many of the 
KDE styles weren't working anymore.  in my ~/.xsession-errors file i 
noticed error messages about the plugins not being able to be loaded.  
instead of trying to find out exactly which part of KDE are plugins i 
just let the whole thing recompile against the new QT while i was 
asleep.

the announcement says that qt 3.0.5 is binary compatible with older 
versions but as u can see, when it comes to plugins it is not and 
they _do_ have to be recompiled
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-book' in the subject header of the message



More information about the blfs-book mailing list