[Bug 51] qt-3.0.5

James Iwanek chthon at chthon-uk.com
Wed Jul 17 04:34:22 PDT 2002


Jesse Tie-Ten-Quee wrote:

> Yo,
> 
> On Tue, Jul 16, 2002 at 07:26:09PM -0500, Bruce Dubbs wrote:
>> Does this mean KDE needs to be recompiled?  Any other apps?
> 
> Don't take my word on this, however;  My understanding is that they are
> talking about the internal Qt plugins, not external
> libraries/applications, such that the API and ABI have not been changed,
> so upgrading shouldn't be a problem.
> 
> But again, don't take my word on it ;)
> 

no, you are definantly right - qt-3.0.4 & qt.3.0.5 are completly compatible 
on a inary level with each other - the plugin bit is an internal thing
-----
Jay
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-book' in the subject header of the message



More information about the blfs-book mailing list