[Bug 263] New: wrong qt version

blfs-bugs at linuxfromscratch.org blfs-bugs at linuxfromscratch.org
Fri Dec 20 02:50:03 PST 2002


http://blfs-bugs.linuxfromscratch.org/show_bug.cgi?id=263

           Summary: wrong qt version
           Product: Beyond LinuxFromScratch
           Version: CVS
          Platform: PC
               URL: http://beyond.linuxfromscratch.org/view/cvs/kde/kde.html
        OS/Version: Linux
            Status: NEW
          Severity: major
          Priority: P2
         Component: BOOK
        AssignedTo: blfs-book at linuxfromscratch.org
        ReportedBy: mastabrain at genion.de
         QAContact: blfs-book at linuxfromscratch.org


"KDE depends on: xfree86-4.2.1 and qt-3.1.1"

there's a hint on www.kde.org that kde 3.0.x requires QT-3.0.7 and doesn't
compile against qt-3.1.x ... this is true, it doesn't.

kdebase-3.0.x/nsplugins/viewer doesn't compile.

workaround: skip subdir "viewer" ... nsplugins won't work with konqueror. please
change required qt version to 3.0.x or update to KDE CVS.



------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
You are the QA contact for the bug, or are watching the QA contact.
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-book' in the subject header of the message



More information about the blfs-book mailing list