cvs commit: BLFS/BOOK/x/lib/qt qt-intro.xml

Jeroen Coumans jeroencoumans at gmx.net
Tue Aug 27 09:58:41 PDT 2002


On Tuesday 27 August 2002 15:55, larry at linuxfromscratch.org wrote:
>    <screen>XMMS depends on:
>    a working soundcard, <xref linkend="xfree86"/>, <xref
> linkend="GTK"/> and <xref linkend="GLib"/> -XMMS will utilize <xref
> linkend="esound"/>, gnome, libmikmod, <xref linkend="libogg"/>, <xref
> linkend="libvorbis"/> and <xref linkend="libxml"/> if +XMMS will
> utilize <xref linkend="esound"/>, <xref linkend="gnome-libs"/>,
> gnome-applets, libmikmod, <xref linkend="libogg"/>, <xref
> linkend="libvorbis"/> and <xref linkend="libxml"/> if installed prior
> to XMMS.</screen>
>    </sect2>

Are these referring to gnome-1.x based installs? Because xmms still 
depends on gtk-1.2.x


-- 
Groeten/Greetings
Jeroen Coumans
-- 
Unsubscribe: send email to listar at linuxfromscratch.org
and put 'unsubscribe blfs-book' in the subject header of the message



More information about the blfs-book mailing list