[Bug 781] nALFS does not compile with gcc 3.3.3

bugzilla at linuxfromscratch.org bugzilla at linuxfromscratch.org
Tue Mar 2 12:39:08 PST 2004


http://bugs.linuxfromscratch.org/show_bug.cgi?id=781

kpfleming at linuxfromscratch.org changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|UNCONFIRMED                 |ASSIGNED
      everconfirmed|0                           |1



------- Additional Comments From kpfleming at linuxfromscratch.org  2004-03-02 13:39 -------
Correction, gcc-3.3.3 is not the problem, gcc-3.3.3 and ncurses-5.4 is the
problem. nALFS compiles properly with gcc-3.3.3 and ncurses-5.3.

Fix will be committed shortly.



------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.
You are the QA contact for the bug, or are watching the QA contact.



More information about the alfs-log mailing list