[Bug 781] New: nALFS does not compile with gcc 3.3.3

Sébastien Maerten sebastien.maerten at iota.u-psud.fr
Tue Mar 2 01:44:02 PST 2004


I've tried to build nALFS-1.2.1 last night with a testing LFS-5.1-pre1 
host (gcc-3.3.3, glibc-rc1 from Ryan and lasts versions ncurses-5.4) on 
powerpc-unknown-linux-gnu.
It failed.
Using CC=/opt/gcc-2.95.3/bin/gcc in front of configure make make install 
and it succeeded. I can confirm the bug, I think though I didn't keep 
the build log. Can reproduce it if you like.



More information about the alfs-log mailing list