Small nuances

Bryan Gonzalez bgonza868 at gmail.com
Tue Jan 14 15:55:03 PST 2014


Thanks Alexey, you confirm the same requirements in both versions. I'm
merely suggesting that the error messages for the missing requirements
to be updated to include the specific packages. Again, small quirk,
but someone will find it helpful.

Also, ignore my comments about, blfs tools support. It seems I got
custom tool support and blfs tool support confused. Adding custom tool
support to my build caused it to break, as I did not have any custom
scripts in the custom folder. If the custom folder is empty and custom
tool support is enabled, cp will error. Maybe add a check to see if
there are any items in /custom ?

Just a thought.

On Tue, Jan 14, 2014 at 6:03 PM, Alexey Orishko
<alexey.orishko at gmail.com> wrote:
> On Sun, Jan 12, 2014 at 5:33 AM, Bryan Gonzalez <bgonza868 at gmail.com> wrote:
>> Not how much of a base there is for Ubuntu as a host, but some caveats
> ...
>>
>> This one is BLFS specific:
>> Error: you need docbook for installing BLFS tools
>
> I would rather stick with version 12.04... Anyway I've installed the
> following to run alsf scripts:
>
> sudo apt-get install -y docbook-xml docbook-xsl tidy
> sudo apt-get install -y libncurses5-dev
>
> Cheers,
> alexey
> --
> http://linuxfromscratch.org/mailman/listinfo/alfs-discuss
> FAQ: http://www.linuxfromscratch.org/faq/
> Unsubscribe: See the above information page



More information about the alfs-discuss mailing list