I got these when run jhalfs

Pierre Labastie pierre.labastie at neuf.fr
Sat Jun 8 05:30:09 PDT 2013


On 08/06/2013 13:56, xinglp wrote:
> 2013/6/8 Pierre Labastie <pierre.labastie at neuf.fr>:
>> On 08/06/2013 10:35, xinglp wrote:
>>> GAWK.............. <4.1.0,>common/libs/func_check_version.sh: line 65:
>>> �)�: ,: syntax error: operand expected (error token is ",")
>>> ------------------------------------------------------------------------------
>>>
>>>
>>> <jhalfs-trunk> exit
>>
>> Hi,
>>
>> Thanks for the report. Could you tell me :
>> - LFS version
> latest svn version.
>> - host distro
> cat /etc/lsb-release
> DISTRIB_ID="Linux From Scratch"
> DISTRIB_RELEASE="SVN-20130519"
> DISTRIB_CODENAME="xinglp-jhalfs"
> DISTRIB_DESCRIPTION="Linux From Scratch"
Thanks again,

At first, I didn't  notice the comma in <4.1.0,>...
Upstream has added some stuff after the version number
for gawk-4.1.0.

Should be fixed in r 3707.

Regards
Pierre



More information about the alfs-discuss mailing list