failed to load external entity .../docbookx.dtd

Alexey Orishko alexey.orishko at gmail.com
Sat Dec 14 09:41:08 PST 2013


On Sat, Dec 14, 2013 at 5:23 PM, Pierre Labastie
<pierre.labastie at neuf.fr> wrote:
> Thanks for the heads up: this means the presence of docbook should be checked
> before using the BLFS tools.

It was my understanding as well, coz a lot of other tools are checked;
for example, I had to recompile a new gawk in ubuntu after explicit
message from the script about outdated version of gawk, etc.

Don't forget to check "tiny" as well (it's not installed on Ubuntu by default).

/alexey



More information about the alfs-discuss mailing list