host system requirements

Bruce Dubbs bruce.dubbs at gmail.com
Wed Mar 28 08:50:41 PDT 2012


Pierre Labastie wrote:
> Hi,
> 
> Currently, the host version required for xz in the book is 5.0.3, which 
> is the current stable and less than one year old. It is also what is 
> enforced in jhalfs. It seems to me that 5.0.0 (2 years old) is enough, 
> and I propose to only enforce that in jhalfs. Anybody against that?

I can change the host requirements to 5.0.0.  I believe that 5.0.3 was 
current when we added it to the book.

I've got another minor tweak to make so I'll do that today.

   -- Bruce



More information about the alfs-discuss mailing list